Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Bridge Export fails after a few iterations

    After a few iterations of exporting collections of Bridge photos to use in Lightroom Classic export stopped working. I had gotten a few exports to work, then the jobs started stacking up. The first job claimed to be working but was not making progress after 30 minutes. It appears that just iterating through different exports will recreate the problem. Killing the jobs, restarting Bridge, even with clearing cache had no effect. I am running Bridge 11.0.1.109. I have a Macbook Pro 2019 with 32GB of memory running Big Sur 11.1.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. Bridge 2021 doesn’t open or crashes on startup on iMac.

    Bridge 2021 doesn’t open or takes a very long time to open on iMac. If it opens at all, Bridge freezes or crashes completely as soon as any photo is selected. Occasionally it will continue, but then freezes on the second photo.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  1 comment  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
  3. Thumbnails not appearing in Bridge

    Installed Bridge 10.1.1.166 and my thumbnails of tiff photos are not appearing and my CR2 RAWs are taking ages to open and sometimes not at all. Im running High Sierra on a Macbook Pro 17" mid 2010 2GHz 8GB memory. Any ideas what is happening? Never had a problem before I updated Bridge and High Sierra.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  4. adobe bridge doesn't work with new camera raw update

    adobe bridge doesn't work with new camera raw update. So frustrating. Cannot copy & paste camera raw settings while in bridge, therefore cannot edit photos. It would take me years without this feature.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  5. Bridge has poor color management

    Bridge 11.0.0.83 shows a magenta hue on every thumbnail. When opening in Camera Raw, the hue remains. The contrast is bad too. Pictures that were adjusted in earlier versions remain ok. Something wrong with the DNG interpretation?

    Mac OS Big Sur 11.0.1 on Mac Mini 2018 3Ghz 6-core Intel i5

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  6. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  7. review mode

    Just updated my mac desktop to big sur 11.1 and review mode has stopped working. when I use the command+b shortcut bridge and my dock disappear off screen and I have to hit escape to return and then every item in my folder is suddenly selected. I tried manually going to review mode through the view menu and the same thing happens. I checked keyboard shortcuts to make sure there wasn't a conflict in the new update and also purged my cache.

    HELP! I can't review photos!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  REVIEW MODE  ·  Flag idea as inappropriate…  ·  Admin →
  8. File name corruption

    I have a number of files with a "?" as a placeholder until I determine the genus and species of my photo's subject. The latin name is enclosed in parenthesis, so the filename temporarily includes the character string "(?)". When I drag files from Bridge's window to another folder inside Bridge or select "Move to" from the pop-up after right-clicking on the file's thumbnail, the filenames at the destination are truncated at the left parentheses. "Filename (?).psd" becomes "Filename (" with no extension. If there are files with the same name but different extensions, such as "Filename (?).jpg", Bridge wants…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- WE HAVE THIS  ·  2 comments  ·  FILE SYSTEM OPERATIONS  ·  Flag idea as inappropriate…  ·  Admin →
  9. Camera Raw crop tool

    crop tool does not work.

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  10. Audio preview stopped working properly in Bridge 2021

    Used previous versions of Bridge without ever experiencing this particular problem, but with the new installation of the 2021 version this has become a problem.

    I use Bridge to audition audio file for projects, as I have a decent SFX library. I click an audio file, it plays, I move on. Nice and simple workflow.

    However, in 2021, when I click a file, Bridge will play 2-5 seconds of it, then stop. If I move off the file and back again, it will usually play the whole file as long as it is less than 30 seconds long. Some times…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- WE HAVE THIS  ·  2 comments  ·  PERFORMANCE  ·  Flag idea as inappropriate…  ·  Admin →
  11. Crop tool

    I can't move the crop and have to estimate the crop position

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  12. Thumbnails are scrambled

    Just updated to Big Sur; using Bridge 10.0.0.124. My thumbnails are scrambled, even when I select them. The image remains intact, and is visible when the thumbnail is selected, but the thumbnail appears and disappears on its own. I get colored lines that change, but no thumbnails. Tried clearing cache without success. See attached screenshot.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  13. regenerating previews after batch renaming

    After a batch rename, Bridge generates earlier generated previews all over again.
    As if cache is ignored.
    Earlier versions didn't do this. (Bridge v 11.01, MacOS Catalina 10.15.7)

    Really slows down the workflow, unfortunately.
    did a complete reinstall, prefs reseet etc. Is this a policy change? Or a bug?
    best regards
    Eric

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  14. Wrong translation in the preferences panel for Miniatures

    In the preferences panel it says "Vignette" but in fact it should indicate "Miniatures" as it is indicated in the user manual and the new features panel.
    Or all "Vignettes" because when you read or try to enable the "Preview Video on Mouse Hover" you can't find the right path.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- INVESTIGATION IN PROGRESS  ·  2 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
  15. The adobe bridge still uses a lot of CPU when it is idle, and it is very lagging to use

    The adobe bridge still uses a lot of CPU when it is idle, and it is very lagging to use

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  1 comment  ·  PERFORMANCE  ·  Flag idea as inappropriate…  ·  Admin →
  16. slow bridge

    Hi I had a problem for months with bridge taking hours to move itself. But yesterday I found something I could do about it. It worked straight away. Here goes. Read first.
    Go to Apple on top left > shut down. Turn Mac on. Immediately press option > command > P and R keys all together at the same time, before screen appears, keep pressing until Mac restarts. Release keys.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PERFORMANCE  ·  Flag idea as inappropriate…  ·  Admin →
  17. Adobe Photodownloader can't detect CF Express cards for import

    Adobe Photo Downloader can't detect CF Express cards for import on MacOS. (untested on Windows) I've tried with Sony and Sandisk CF Express cards with both SanDisk and ProGrade Digital card readers.
    Im sure this has to do with the fact these cards work on pci-e interface. There has to be a way to make this work like traditional flash based storage media. (CF & SD cards)

    The ability to use APD for importing images is VERY crucial to my workflow

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  INTEROPERATABILITY  ·  Flag idea as inappropriate…  ·  Admin →
  18. Unusable Bridge 11.0.1.109 on MacOS 11.1

    Bridge will not show contents of a camera card, indicating an empty card - despite there being 5Gb of files from supported camera, fully viewable in MacOS

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  FILE SYSTEM OPERATIONS  ·  Flag idea as inappropriate…  ·  Admin →
  19. labels and stars not linked between bridge and camera raw

    Bridge 11 1 109 , win64, ACR 13.1

    color and labels applied in bridge are not recognized correctly in camera raw

    (file attached)

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  20. リネームの機能に不具合

    (1)NEFなど、rawファイルを含むデータに、バッチでリネームをかけるとその後不具合が発生。
    (2)その作業以降の「バッチで名前を変更」作業において、ファイルの種類にかかわらず、拡張子が(1)の作業時のrawファイルのものに強制的に変更されてしまい、さらに正しいリネーム作業が出来なくなってしまう。

    至急バグの修正をしてほしい。バカ高いサブスク料払ってるんだから、こんな初歩機能で、不具合を出さないでほしい。

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  BATCH RENAME  ·  Flag idea as inappropriate…  ·  Admin →
1 2 5 7 9 36 37
  • Don't see your idea?

Feedback and Knowledge Base