Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. mp4

    Bridge 10.1 no longer displays videos, video thumbnails or any audio files.

    Previously I had similar issues and would Purge Cache and restart. I've also gone through and tested both The Advanced Preferences for Software and Hardware Rendering with full system restarts. One user had even recommended resetting everything in Bridge at startup. Nothing has helped in any audio or video format. No thumbnail and no ability to play.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  FILE INFO  ·  Flag idea as inappropriate…  ·  Admin →
  2. Item no longer available

    The attached is an ongoing issue with Bridge on the Mac. PLEASE FIX THIS. It is very frustrating when I try to copy 50 items and I get 50 error messages, sometimes switching between open Bridge windows,
    John Ares

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  FILE INFO  ·  Flag idea as inappropriate…  ·  Admin →
  3. File Info crashes Bridge when editing multiple RAWs NEF/DNG

    UPDATED:
    So I've just done some testing, and it appears this bug is causes by importing images via Bridge's 'Get Photos from Camera'.

    I just imported over 1000 Raw files from a Nikon D3 from multiple shoots, the only difference was that I copied the files directly from the CF cards.
    The 'File Info' Tab function as normal with these files, however if I import the same files using 'Get Photos from Camera' then File info crashes as written below.

    It DOES not appear to be camera specific as I first thought, it was that I only used the 'Get…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  FILE INFO  ·  Flag idea as inappropriate…  ·  Admin →
  4. Linked files

    For any reason Bridge don't show in the metadata panel the referenced files even if they are listed in xmp...

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  FILE INFO  ·  Flag idea as inappropriate…  ·  Admin →
  5. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NOT A BUG  ·  2 comments  ·  FILE INFO  ·  Flag idea as inappropriate…  ·  Admin →
  6. extract

    Ability to extract meta data from image sets. File size, dimensions, etc

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  FILE INFO  ·  Flag idea as inappropriate…  ·  Admin →
  7. Information about content

    When the content panel is reduced, the info about content count and files selected remains hidden. This information was in the lower status bar in the previous versions of Bridge.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  FILE INFO  ·  Flag idea as inappropriate…  ·  Admin →
  8. Bridge 2019 Can't copy all Keywords when files have multiple values/keywords.

    In Bridge 2017 you used to be able to copy all the keywords, even when the files have multiple/different keywords.

    now when there's multiple values/keywrods (and they're not all 100% the same) in Bridge 2019, the keywords in the file info just show blank; even though the files actually have keywords.

    It would be nice to be able to copy "all" the keywords of all the files currently selected.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  FILE INFO  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base