Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Preview panel display resetting

    When changing filenames in the preview panel and tabbing to the next photo title, the display gets all messed up. It flashes and then you find yourself editing a filename but it is no longer under the active photo. The active photo is next to the filename that you are editing.

    Also, when editing a filename and then clicking on another preview photo the damn preview window scrolls to the bottom each time. Therefore, the user has to scroll back up and find the preview that was just clicked on.

    Also, why the hell doesn't "command H" hide the app…

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  2. preview play .MXF

    Preview playing .MXF-files keeps on freezing. Restarting Bridge is the only thing that works.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  3. Artefacts and compression in shadows

    Lot of artefacts and compression in shadows. Most visible with full brightness screen. Have tried uninstalling and installing the software. Even tried formatting the whole system. No problem with the original photograph. It appears perfectly fine in normal preview.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  4. Color Management in Bridge is not right

    Bridge v.10.0.1.126 do not properly color manage its preview files. I use a Eizo wide gamut color calibrated display. I typically use either Adobe RGB (1998) and sRGB color space in my photographs. To prove the wrong CM, I start in Photoshop with a AdobeRGB image, save it in jpg 8bit AdobeRGB. Second step, I convert in sRGB color space and save a second jpeg, 8bit, sRGB. If you display the two images in Photoshop, you can see the differences, but when you display the two images in Bridge, you see them the same colors (that is wrong) and realize…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  5. Preview in Bridge has more exposure and less color in Preview than thumbnail or when opened in Camera Raw Editor

    Bridge 2020
    After opening an image in Camera Raw Editor from Bridge, making corrections and clicking Done the Thumbnail updates to the corrections. The Preview in Bridge does not do so completely and is more exposed and seems to have a green color cast.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  6. viewing photo folders in Bridge latest version

    in filmstrip view or any viewing preview within Bridge the photos are represented crrectly for a max of 3 seconds. Following the initial display; the images dim significantly (50% minimium) so difficult to quickly traverse photos quickly to choose to work more with an image. If I do choose a image and open it in Photoshop the image is fine. Can you or anyone shed some LIGHT onto the situation? Thanks

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  7. Preview Panel Scale for .AI files

    Adobe Bridge 9.1.0.338
    Mac OS 10.14.5 (iMacPro)

    In previous versions of Bridge, I could preview many different files (such as JPEGs or PNGs, Illustrator, PDFs etc) and these would fill the screen space available within my Preview Panel.

    All bridge shows (iMac Pro) are small thumbnails (not large previews).
    Is there a way to change this / or scale the preview panel output?

    Thanks!

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  8. prores

    Prores 4444 with an alpha does not playback smoothly and sometimes it interprets the alpha weird and places the all white alpha on top of the footage. Have also tried rendering straight vs premultiplied and it still gets messed up. Prores 4444 with no alpha plays back ok. We tested this on mac and windows versions of bridge and the last several versions have all had the issue.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  9. MOV preview no more available after a copy

    I had 10 .MOV files, loaded from a CF, coming out of a DSLR, on a folder.
    Opening that folder with Bridge (cc.2019) and selecting each of these files results in a little "play" key under the preview picture: pressing this key there are some essential playback controls, useful for an effective clip preview.

    I copied these files on another disk, then erased from the previous place (moved) and the preview keys are no more there. No preview is possible. And also sometimes this happens with metadata fields, previously perfectly editable, are no more editable. These are 2 different cases,…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  10. Audio Pop When Previewing Files Causes System-Wide Audio Loss

    When I'm scrolling thru files and I reach a video the audio pops and then I lose ALL AUDIO in my iMac Pro, including all other applications.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  11. ProRes video 4.2.2. (1080i) blurred when in play in Pc Windows not on Mac

    I only happen on the Pc Windows. Still images have an optimal resolution but when i go to play appear blurry as if the resolution dropped dramatically. The problem does not occur with the same video in Premiere... Thanks for the support

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  12. Rotate not working

    I'm using Bridge CC 2019 and rotate images (command + [ ]) isn't working. The edit menu tab flashes blue and the command shows that it worked, but the images aren't actually rotating. I've tried downgrading to CC 17 and other versions, but none of them are working at all.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  13. CC2019 Videos Don't Play Audio Correctly

    When I play a video in the preview panel, the sound won't initially play. If I start the video again, then it'll play. Also sometimes it'll play a brief snippet of the audio from a previous video over and over again instead of the audio of the current video.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  14. Tiff does not show in Preview and Open With will open Elements 2018 but no image opens in Elements

    I have Bridge 2019 9.02. 219. Thumbnails in film strip are okay but when I click on a TIFF only TIFF logo shows. psd's and jpeg's show.
    When I try to Open With Elements 2018, Elements will launch but no picture will appear.
    Have opened same picture direct from Open in Elements Editor and they are fine. This problem exists with all file types.
    On iMac with 10.13.6

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  15. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  16. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base