Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. stacks disappear

    Hours upon hours spent grouping design assets into stacks both inside of regular folders and within collections, then after a restart, most of these stacks have disappeared. Happens randomly to random stacks, and it's driving me crazy! I cannot keep an organized design asset library due to this bug. I am on Adobe Bridge v9.1.0.338

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- NEED MORE INFO  ·  2 comments  ·  STACK- AUTO STACK  ·  Flag idea as inappropriate…  ·  Admin →
  2. Automatic stacking of raw and jpg versions of same image

    My camera can has a RAW+JPG mode where both formats of an image are generated. It would be great if Bridge would automatically create a two image stack of these, so that when deleting images, I can get rid of (or save or move) both at the same time. I think Apple's Photos app does something like this.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  STACK- AUTO STACK  ·  Flag idea as inappropriate…  ·  Admin →
  3. stacks and auto-stack panorama/hdr

    1/ after having stacked photo's manually I exit bridge. when opening bridge again, all my stacks have disappaered

    2/ when i try to autostack images bridge comes back with: "image is missing preview data: filename" and this as many times as I have selected photos

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  STACK- AUTO STACK  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base