Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Thumbnails for PSD files >1GB do not work

    In Adobe Bridge, thumbnail previews do not work for files over 1GB. All the preview shows is the PS icon.

    Why is this still a restriction? Can users increase this limit? Thanks.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. video preview locks, won't stop playing, user cannot deselect.

    When previewing a video the player may make the current video 'undeselectable', it will no release the video. If I pause playback the video pause for a few seconds, then begin playing again, sometimes at a faster speed. The controls become meaningless at this point. When it 'self-starts' after the pause, the button icon does not switch from play to pause, it stays as play. It will change each time you click it after this, but plays regardless. The only way escape this loop is to wait for the video to reach the end, then select another item, or move…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Grayscale image distorted inside Bridge Thumbnail

    Just updated Bridge to 12.0.3.270.
    Saved out a PSD from Adobe Illustrator as Grayscale.
    The thumbnail was distorted. Tried to copy past. Same thing.
    Changed to RGB. Cleared up.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Bridge automatically applies lens correction in Filmstrip view

    Bridge automatically applies lens correction to all of my thumbnails when I view them. For example, when I have images that were taken with a fisheye lens, Bridge automatically corrects and flattens these images, which I do not want to happen (first example photo). The only workaround I have found is to select all of my images and open them in Camera Raw and unselect the "Use Profile Corrections" tab for all the images. This then writes an xmp file for every image which I do not want (second example photo). There should be an override of this correction that…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Bridge is not keeping images selected after exiting full-screen preview.

    Bridge is not retaining multiple selected images. I select 2 or more images and hit the spacebar to view in full-screen, then rate and label. When I go to exit full screen mode (FSM), I lose everything that was selected. The only thing selected is whatever image I was on when I exited FSM). It happens every single time, not just once in a while.

    I've updated graphics card, software, and windows to latest. I've tried "resetting" Bridge. I've tried rolling back to previous versions of Bridge and graphics card. I even tried completely uninstalling and re-installing Bridge without my…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Adobe Bridge Version 12.0.0.234 has rotation image bug in Windows 10

    Hello, I just updated to the latest version of Adobe Bridge Version 12.0.0.234 (for Windows 10). While using I just discovered that this latest version has a rotation image bug.

    While in Adobe Bridge, images are rotated when pressing Control+ Left or Right Bracket. The images appear rotated in Bridge. When the same images are now double-clicked and opened in the latest version of Photoshop version 23.0.0 (for Windows 10), the images are not rotated. This problem did not exist in the previous version of Bridge. Please resolve ASAP. Neil

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. generation of non-stored previews

    Having set everything up correctly
    ALSO with version 12.0.2.xxx
    the problem, bug, of the previous version continues:
    previews are not stored. Slow down the whole work process like this! Having to regenerate them every time a folder is opened!
    When will you make any serious changes on this side? Personally I have been asking since January 2022 but I know that many even before ...
    No improvement so far.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Some Nikon NEF Raw files are displayed corrupted with vertical color bands when viewing through Bridge.

    However if I copy the raw files using windows explorer and open the images directly into Photoshop (Camera Raw) they are all fine. Attached is the same raw file seen by Bridge and after opening into PS and saved.

    Bridge version: 12.0.1.246
    Windows 11 Pro 64bit

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Random photo duplication of images from NAS and incorrect reporting of the number of images.

    Version is 12.0.0.234. Happens when Bridge is run, makes the app unusable.
    Happens on Mac OS 12 and OS 11 on MacBook Pro and iMac.
    Expected result would be showing the correct number of images without any unintended duplication.
    Actual result is random duplication and number of images being shown.
    Please note that this phenomenon doesn't happen in LRC or ApolloOne or Mac Finder or any other app.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Trying to move thumbnail instead selects multiple thumbnails.

    Clearing cache sometimes fixes, but only briefly. Restarting Bridge usually fixes, but also only for a while; problem eventually recurs.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Raw file does not show changes in xmp file

    In Bridge 12.0.0.234 the thumbnail and preview for a CR2 image does not show the changes made in Camera Raw. If I press the space bar the image fills the screen, remaining in its unaltered state. But if I click on the full-screen image, the view zooms in on the image and changes to show the effects of stored in the XMP file. From then on, the image thumbnail and preview display correctly.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Bridge BUG

    when I view my jpg images in bridge, they appear extremely small. Sometimes half are showing properly at the size I have selected and half are very small in the preview. It made me nervous thinking that bridge resized the images, but they are all the correct pixals, just not showing correct in bridge.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Bridge BUG shows jpgs incorrectly some large and some very small

    when I view my jpg images in bridge, they appear extremely small. Sometimes half are showing properly at the size I have selected and half are very small in the preview. It made me nervous thinking that bridge resized the images, but they are all the correct pixals, just not showing correct in bridge.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Bridge 2021 displaying jpg previews very bright and the color is wrong

    I was working on some .psd files from bridge and exported them to .jpgs from Image Processor. In Bridge the .jpg files produced are displaying too bright and with incorrect color.

    I tried emptying the cache, resetting and refreshing the preview and thumbnail preferences and exporting the .psd files with different settings and nothing has corrected the display issue.

    Bridge 11.0.1.109, Photoshop 22.3.0, macOS Big Sur 11.2.3

    I've included a screenshot from Bridge and from Photo Mechanic to show that the .jpg files are previewing properly in other software

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi,

    As per the attached screenshots, it seems there are some camera raw settings applied on the images when you are viewing it on Bridge, could you try the following steps on the images and see if it shows you the correct previews:

    - Right click on image
    - Select Develop Settings → Clear Settings

    Please check and confirm if that resolves the issue for you.

    Thanks,
    Bridge Team

  17. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Translucent preview glass sbsar files not visible

    Glass sbsar files downloaded from Substance 3D Assets are not translucent in Bridge or Substance player and do not represent the preview online.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. The up loader does not display previews in the thumbnails for raw files for both the Sony RX100MVII and the Sony 7RIV.

    The thumb nails do show fine in Bridge itself. JPEG in the uploader do display previews for both cameras. Please fix this problem

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Hovering over a clip with your mouse results in an already playing clip in the preview pane to stop playing

    If I click on a file to preview it, it starts playing automatically. Great!

    But if I move my mouse to the right to choose a keyword, it hovers over another video clip which means the playing clip stops playing! Not great!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
← Previous 1 3 4
  • Don't see your idea?

Feedback and Knowledge Base