Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. adobe bridge 2019 labels not working after using reject

    after latest Camera Raw update whenever I use reject label for any files, I am unable to apply any other labels until I reset the preferences. I am using MacOSX Mojave and Bridge CC(2019) with the latest update. I just don't get it why this happen after Camera RAW/Photoshop update.

    8 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  2. Rating (star) assignment with one click

    It would be great if you could assign a star rating to a photo with one click on the star under the image. Right now if you click on a star for a photo not already selected, it highlights (making you think you are assigning a rating), but doesn't stick. You must make sure the photo is selected first before clicking on the rating.

    I would suggest either not highlighting the stars when you hover or click on an unselected photo (this is confusing), or allow you to implicitly select a photo when you click on a star.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  3. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  3 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  4. Labels on jpeg

    Labels don't work on jpeg ,raw(nef) but they do work on psd files ?

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  5. Keywords Erased

    For the third time, Bridge has unexpectedly erased all my keywords. This seemingly happened without cause; I did not just update Bridge. Using Bridge CC 2019 version 9.1.0.338.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  6. Not able to change 5 star rating to zero stars in one click.

    Until the last major update of Adobe Bridge CC, it was possible to change a batch of images from for example 5 stars to zero stars.

    Now it takes much more time, because "zero stars" is "hidden" behind the one star rating that has to be clicked twice (one for 1 star, two clicks for no stars at all).

    That sounds like a small nuisance, but I deal with hundreds of high-res images that needs star ratings changed. Depending on the processor power and file size, it takes more than a minute to batch-change all images to one star, that…

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  7. Features not working when accessing files on network drive

    Bridge does not communicate with network drives as it should. I still cannot write metadata to files on network drives. I also just tried today to put a color label on some of my files, I did not get an error but it did not apply the color to the files on my network drive. I really need these features to work. I am also working with a similar issue with my home computer and network drive, there I cannot even see the proper folders in Bridge that are on my network drive. I can see and access them on…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  8. Labels disappeared from Bridge filters

    Labels have disappeared from the filters. It is selected but not there.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  9. Bridge erases all keywords, label and stars

    After working on keywording some images extensively, I find suddenly that there are no keywords in the metadata, and the label and stars have been erased. I am using the latest version of Bridge 9.0.1.216 x64, running on Windows 10. This has happened numerous times today and is very frustrating and a huge timewaster. Please fix this ASAP!

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  10. Problems with Keywords in B

    I have recently installed Bridge CC 2019 on my mid-2015 MacBook Pro that is running Mojave.

    When adding keywords in Bridge the operation often overwrites the “date created” of the file and it is not possible to change it back using the Edit > Edit Capture Time command.

    Also, several days after installing Bridge CC 2019, all my custom keywords were deleted, after having been there for about a week. This is very frustrating!

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  11. Label color changes to white

    I've labeled my images Green when all is done with the image. After some time the Green label changes to white. I don't know if that happens to other colors.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Can you please let me know the Bridge version you are using. Also did you apply labels and are viewing the files in the same version of Bridge?

  12. Adobe Bridge CC 19 - keyword search does not show all possible results. CC 18 does!

    The search function in CC 19 does not work properly and partially it leads to no results at all. In CC 18 all relevant files are shown. Really crappy.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    To solve this issue , please generate cache for all sub folders by going to the parent folder in Bridge and then go to View menu option and clicking “Show Items from Subfolders” .
    Wait for all cache generation to complete, now go to search and try to find items.

    Please let us know if the issue persists.

  • Don't see your idea?

Feedback and Knowledge Base