Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Keywords Deleted

    Hundreds of my keywords were just deleted without warning when I created a new keyword, deleted the text in the new keyword, and pressed enter.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  2. Keywords can not be written to previewed Audio Files

    Once an audio file, .WAV in this case, has been previewed, it can not be moved or overwritten to change the name or add metadata.

    I have to close (End task in Task Manager) dynamiclinkmediaserver.exe to be able to do it.

    Of course, after that no preview is possible, I have to close and reopen Bridge.

    Thanks in advance for any help

    Windows 10, Bridge 11.0.0.83

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  3. color labels that I applied in adobe bridge dissapears from file after I adjust the file in camera raw

    Color labels that I apply in adobe bridge dissapear from files after I adjust the file in camera raw. They just vanish. So the files are left colorless (labelless, that is) and I have to scroll trough thousand files in my folder amongst the other ones that never got a label, to find the one that I had originally labeled. I have never experienced this before, have been using photoshop since 1999.
    It started with the download of the newest software.
    I have tried downloading and reinstalling the newest versions of bridge, camera raw and photoshop three times. The problem…

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  4. Ratings randomly stop working

    Every few minutes ratings stop working.

    Version of Adobe Bridge: 10.1.1.166
    Steps to reproduce the issues: Try to rate either by manually clicking the rating or using the hotkey (ctrl+3)
    Operating System: Windows 10
    Expected result: photo becomes rated
    Actual result: photo remains unrated

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  5. Can't apply labels to files stored on external hard drive - Bridge 2018 V 8.10.318 on MacOS Mojave 10.14.6

    Unable to apply labels to any file stored on external hard drive using Bridge 2018 Version 8.10.318 on MacOS Mojave 10.14.6. Labels apply as expected on files stored on Mac HD. Have uninstalled and reinstalled Bridge (had to get Adobe Rep to send 2018 version for download since it is no longer available as an option in Older Versions via CC Desktop). Have also reset preferences numerous times.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  6. Changing Meta Doesn't Always Queue Up

    I am keywording .PSD stock photo series in one folder. I will select a group, modify the keywords, select another group, do the same, wait for a minute while it hangs and catches up, select another group and so on. More often than not, Bridge is losing my change to the keywords or info and I have to go back in an re-do the changes. And when I'm "done", I always have to check every file to make sure they are all now have applicable meta. And Bridge takes about a minute to change the meta on each PSD so…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  7. star

    It takes two mouse clicks to change an image from zero stars, to one star. I click on one star and it looks like it stuck but then I have to click it again or it just stays at a zero star rating.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  8. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  9. Keywords from Lightroom not showing up in Bridge.

    Using the latest updates Bridge 10.1.1.166 and LRC 9.3. The keywords applied in LRC are not showing up in Bridge.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  10. Rating does not update until restart

    With the latest version of Bridge: 10.1.1.166, if I attempt to assign a star rating to a raw image, it does not update. If I shut down, and restart Bridge, I can see the star rating has updated. So, for example, if I give a file a star rating of '3', and then filter to show all images with 3 or more stars, that file will not be included. But if I restart Bridge, and filter to show 3 or more star images, then that file will be included.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  11. Keywords

    Impossible de voir les mots clés attribués à mon fichier lors du premier traitement de l'image. Et impossible d'en ajouter.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  12. Star ratings disappear

    In Bridge 2020 (10.0.0.124) on Mac OS 10.14.6.
    On many occasions, the star ratings and labels disappear. For example, if I apply a batch job or when copying files to another folder by dragging. (I do batch jobs where I modify the originals.) That happens to JPGs. And maybe RAW files.
    The raw metadata is quite modified when I look at File Info.
    It used to not be a problem but started with Bridge 2020.
    First time I face so many bugs with your products.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  13. Keywords Erased

    For the third time, Bridge has unexpectedly erased all my keywords. This seemingly happened without cause; I did not just update Bridge. Using Bridge CC 2019 version 9.1.0.338.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  14. adobe bridge 2019 labels not working after using reject

    after latest Camera Raw update whenever I use reject label for any files, I am unable to apply any other labels until I reset the preferences. I am using MacOSX Mojave and Bridge CC(2019) with the latest update. I just don't get it why this happen after Camera RAW/Photoshop update.

    8 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  1 comment  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  15. Rating (star) assignment with one click

    It would be great if you could assign a star rating to a photo with one click on the star under the image. Right now if you click on a star for a photo not already selected, it highlights (making you think you are assigning a rating), but doesn't stick. You must make sure the photo is selected first before clicking on the rating.

    I would suggest either not highlighting the stars when you hover or click on an unselected photo (this is confusing), or allow you to implicitly select a photo when you click on a star.

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  16. 4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  3 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  17. Labels on jpeg

    Labels don't work on jpeg ,raw(nef) but they do work on psd files ?

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  18. Bridge erases all keywords, label and stars

    After working on keywording some images extensively, I find suddenly that there are no keywords in the metadata, and the label and stars have been erased. I am using the latest version of Bridge 9.0.1.216 x64, running on Windows 10. This has happened numerous times today and is very frustrating and a huge timewaster. Please fix this ASAP!

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  19. Labels disappeared from Bridge filters

    Labels have disappeared from the filters. It is selected but not there.

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  20. Not able to change 5 star rating to zero stars in one click.

    Until the last major update of Adobe Bridge CC, it was possible to change a batch of images from for example 5 stars to zero stars.

    Now it takes much more time, because "zero stars" is "hidden" behind the one star rating that has to be clicked twice (one for 1 star, two clicks for no stars at all).

    That sounds like a small nuisance, but I deal with hundreds of high-res images that needs star ratings changed. Depending on the processor power and file size, it takes more than a minute to batch-change all images to one star, that…

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1
  • Don't see your idea?

Feedback and Knowledge Base