Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Bridge slow, not reacting, bad performance since update

    Bridge 11.0.0.83 is slow, takes a long time to show thumbnails that are already in cache. Trying to open and view another folder makes bridge slow to the point that it's not responding.
    Not only the 100% previews, also embedded preview size.
    Before it was much better. A love Vridge but it needs to work better again.
    Win 10 64 bit.

    21 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  PERFORMANCE  ·  Flag idea as inappropriate…  ·  Admin →
  2. Photo downloader doesn't store preferences anymore

    Adobe Bridge Photo downloader used to store my preferences when importing photos, now it just goes back to the original box for import. It used to stores that I wanted the Advanced Dialog by preference, and the folder to store the photos, and the renaming of the files, but now it doesn't...

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  WORKSPACES  ·  Flag idea as inappropriate…  ·  Admin →
  3. Photo downloader will not recognize CFExpress card on MacBook Pro

    Photo Downloader recognizes CFExpress card on my Windows 10 machine, but it does not recognize on my MacBook Pro - which is where I need it the most. I use the MacBook in the field and I must manually transfer files.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  INTEROPERATABILITY  ·  Flag idea as inappropriate…  ·  Admin →
  4. Load Files into Photoshop Layers fails midway

    Quite often, loading files into layers fails partway through the selected files. In Photoshop, the successful layers are displayed but at the bottom of the Layers panel an empty 'Loading...' layer remains. The Windows task manager performance tab shows no disk activity. Seems to work for just 2 selected files, but fails randomly for more. It also seems to work if I select the files one-at-a-time, in sequence, but fails if a stack is selected or if first file selected and Shift+Click to select a contiguous range. Seems Bridge loses track ...

    Bridge 11 and 11.1

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  5. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  FILTER PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  6. False Exif Date Range in Europe (24 hours vs. a.m/p.m.)

    This affects the German version of Bridge:
    When trying to set the creation time to e.g. 11 o'clock (CET), the creation time is set to 23 o'clock (CET). In the input field I can only enter numbers between 1-12 for hours (a.m./p.m.). This was different in the previous version and is a bug in the software.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  EDIT CAPTURE TIME  ·  Flag idea as inappropriate…  ·  Admin →
  7. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  8. Win 10, Bridge 11.0.2.123 Inconsistent Subfolder Search behaviour

    There are two options to search for content: The Search Box in the Header for simple Searches and the Advanced Search. The latter works perfectly fine in terms of Subfolders. Checking the "Include All Subfolders" box will retrieve results from lower in hierarchy folders too. Unchecking the box will limit the Search to just the current folder.

    The simpler Search box in the Header has two malfunctions:

    1) The Search Box in the Header ignores the latest state of the Checkbox "Include All Subfolders" from the Advanced Search. Its searches will always retrieve results from the current folder and of…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  9. Photo downloader recognising 2 of same input device

    Photo Downloader recognises 2 of the same devices- 1 SD card in slot - also very slow download, download is never complete - fails at random points.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  PERFORMANCE  ·  Flag idea as inappropriate…  ·  Admin →
  10. "Tools>photoshop" missing in Bridge v11.1

    "Tools>photoshop" is missing in Bridge v11.1. The whole list of actions under that heading is gone. Please put them back.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  WORKSPACES  ·  Flag idea as inappropriate…  ·  Admin →
  11. Bridge doesn't read CFexpress cards

    Bridge 11.0.1.109
    insert CFexpress card into reader, nothing happens, image downloader ignores new card.
    Windows 10, version: 20H2, OS build:19042.867
    Expected: Bridge download images popup should open with new images showing to download
    What happens: Nothing
    I have to manually download the images and rename, catalog, set backup etc...myself.

    Adobe claims this is a 3rd party module issue. Bug is within Adobe's SW regardless of third party status, ergo, Adobe is responsible for resolving this bug. Please don't ignore this any longer.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  12. Filename under preview unnecessarily abbreviated

    Even though there is lots of space available under the preview image, longer filenames (f.e. 41 characters + extension) are shown with 3 dots in the middle part instead of the full length.

    Bridge 11.0.1.109 OS X 10.14.6

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  13. Bridge Get Photos from Camera stalls forever when trying to change target folder

    Changing the target download folder (folder to which images will download) in Get Photos from Camera dialog is impossible or takes a ridiculously long time. It seems to have this problem after the first images from an SD card are downloaded. After the first download, changing the target folder is nearly impossible.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  14. Bridge crashes when switching between local and network drives

    Running Bridge version 11.0.2 and Mac OS Big Sur. Bridge locks up and crashes when switching from a local drive to a network drive.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  FILE SYSTEM OPERATIONS  ·  Flag idea as inappropriate…  ·  Admin →
  15. Bridge crashed two days ago and won't reinstall

    creative cloud desktop also inoperable

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  16. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  17. Cursor is huge

    The cursor is suddenly huge (as is the magnifer icon). Only with the Bridge window--it's fine outside of Bridge. What gives? There's nothing in preferences which seems to fix this.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  18. Bridge 2021 displaying jpg previews very bright and the color is wrong

    I was working on some .psd files from bridge and exported them to .jpgs from Image Processor. In Bridge the .jpg files produced are displaying too bright and with incorrect color.

    I tried emptying the cache, resetting and refreshing the preview and thumbnail preferences and exporting the .psd files with different settings and nothing has corrected the display issue.

    Bridge 11.0.1.109, Photoshop 22.3.0, macOS Big Sur 11.2.3

    I've included a screenshot from Bridge and from Photo Mechanic to show that the .jpg files are previewing properly in other software

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    As per the attached screenshots, it seems there are some camera raw settings applied on the images when you are viewing it on Bridge, could you try the following steps on the images and see if it shows you the correct previews:

    - Right click on image
    - Select Develop Settings → Clear Settings

    Please check and confirm if that resolves the issue for you.

    Thanks,
    Bridge Team

  19. Cursor Moves to Bottom Left

    When closing a photo in PS and returning to Bridge the cursor jumps to bottom left corner of display. Also happens any time a photo is opened or closed in PS.

    Adobe Bridge 11.2.0.175
    Adobe PS 22.4.3
    MacOS Big Sur Version 11.5

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. Photo Downloader

    Photo Downloader in Bridge does not recognize the Sony CFExpress Type A Card Reader on my Mac. It displays as No Device Found even though the device is recognized by the computer and I can view transfer files outside of the bridge application.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 36 37
  • Don't see your idea?

Feedback and Knowledge Base