Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Custom Export from Bridge does not work from 5 may 2020 on.

    Custom Export from Bridge does not work from 5 may 2020 on.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. Unresponsible 'Content' panel after need to double click 'Tiles' or 'Thumbnails only'.

    In the bottom right corner of Content panel there are 2 options, 'Tiles' and 'Thumbnails only'.

    Clicking one of these boxes makes they are active, but not ticked yet.

    This is bug as we have to click them twice to be able tick them.

    The same problem is when we want to untick one of them.

    The other bug related to this issue is irrespectively whether we clicked once / twice one of those checkboxes, we are unable to use Content panel by arrows (optionally together with SHIFT/CTRL) unless we click in first instance within content panel.

    Please fix these…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. Shift with left/right Arrow doesn't work after using Ctrl with up Arrow.

    After using 'Ctrl Up' (holding Control and pressing Arrow Up), that we use in Bridge to go a level higher in tree folders, I am anable to use 'Shift Left / Right' (holding Shift key and pressing Left or Right Arrow) that adds to currently selected file / folder thumbnail (in Content panel) another thumbnail that's on left / right side.

    Normally using 'Shift key with left/right Arrow' to add one or more thumbnails to current selection works with no problem. It stops working only in this one case.

    The workaround I found is either pressing F5 (refresh) or using…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. Bridge CC 2019 open all files by default with AfterEffects

    Since I have updated Bridge this morning, it's opening all my files (ai, eps, pdf, jpg, etc) by default with After Effects even the asigned rule "Open with" it's right. Nonsense.

    21 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    14 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. Cannot display .psb previews

    Bridge cannot generate some .psb files previews. Either with or without layers. Original files are .tif generated from a scanner. Old versions of Bridge could generate previews. Tried to purge cash, of single elements and of directory, no use.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  6. Unable to select folder location during import

    Since updating to Version 10.0.4.157, during camera import (Photo Downloader), I am now unable to change the location away from C:\users\name\Pictures. I can open the browse window and navigate to the folder I want and click on that folder but nothing updates in the location string. The photos will ONLY download to the pictures folder.

    The images did download correctly and did create a subfolder and rename correctly but only to the pictures folder. It is not possible to select any other destination.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. scripting broken in 10.0.0.124

    Hangs when attempting to run a custom script. Ran fine in 9.1

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  SCRIPTING  ·  Flag idea as inappropriate…  ·  Admin →
  8. Error when delete file

    I use Adobe suite on iMac and O.S. Catalina 10.15.1. I've upgraded Bridge to the latest version to 10.0 and every time I delete one or more files (RAW or JPG) it will give me the following error: ""An error occurred during the operation. It is possible that one or more files have not been processed."

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  9. Fullscreen Preview Desaturated

    I'm using Adobe Bridge 2020 (0n macOS Mojave).

    The displayed thumbnails are correct. But as soon as I open the fullscreen preview the colors are desaturated and dull.

    With this bug, showing the wrong colors, the software is absolutely unusable!!!

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  3 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  10. ファイル名をバッチで変更のショートカットが動作しない

    ツール→ファイル名をバッチで変更(Ctrl+Shift+R)のショートカットが動作しません。

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  FILE SYSTEM OPERATIONS  ·  Flag idea as inappropriate…  ·  Admin →
  11. open with only shows rundll (defaul)

    when trying to open with affinity all i get from open with is rundll (default) my editors do not show up

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  12. When renaming in folders tab, scrolling causes the name to revert back to old name.

    when you are renaming files in the folder pannel, scrolling while it is still selected dismisses the change.

    Really frustrating because i can't work out how to put suffixes on batch renders the way i need them so have to rename 100 folders individually, which is taking long enough without that bug

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  FOLDER PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  13. Artefacts and compression in shadows

    Lot of artefacts and compression in shadows. Most visible with full brightness screen. Have tried uninstalling and installing the software. Even tried formatting the whole system. No problem with the original photograph. It appears perfectly fine in normal preview.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  14. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. Adobe Bridge 2020 becomes unresponsive after interaction with another application on a different desktop

    I use multiple virtual desktops on my Windows 10 machine. It appears that every time I interact with an application that's open on a different desktop (e.g. Outlook), Bridge stops responding to User Input. The Title Bar doesn't say (unresponsive) when apps don't respond to OS commands. Neither does it say (unresponsive) in the task manager list. But it stops responding to all input including mouse clicks and gives me a "ding" sound. I have to force close it via Task Manager. (I haven't tested if this happens on a Mac as well.)

    Once I close Bridge via Task Manager,…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
  16. Video Thumbnails not Generating / Unable to Preview Videos

    I am trying to use Bridge to organise and preview my library of stock video.
    From what I've seen online this should be possible, but when I open Bridge and browse to a folder containing video files, all I see is the Quicktime icon.
    I don't see full metadata, and I am unable to preview the video within Bridge.
    Am using version 10.0.3.138 of Bridge on a 2013 15-inch Retina MacBook Pro running macOS Mojave 10.14.6

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  17. gui issues after using camera raw

    GUI issues in bridge after using camera raw. graphic appearance problems after closing camera raw. artifacts stay and increase.
    bridge version 10.0.3, camera raw version 12.2. OS X version 10.13.6 (iMac 2,7 GHz Intel Core i5, 16 GB 1333 MHz DDR3, AMD Radeon HD 6770M 512 MB)

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  18. The lower part of the letters is cut off

    In 'Edit / Preferences / Startup Scripts' menu, the lower part of letters in description part is cut off. By description I mean every text that's under labels (Adobe Bridge 2020, Adobe Photoshop 2020, Auto Collection CC 2014) / see that on attached image.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
  19. Not avaible

    Not open on a Adobe Bridge...

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  20. *bug* SLOW on every single file of a selection in camra raw

    Working on a set of files singularly in camera raw is slower than opening one file

    Version of Adobe Bridge: 10.0.3.138
    
    Operating System : Windows 10 pro (64), updated to everything at apr 10th,2020 ; 32 GB ram
    Expected result : same speed as opening a single image
    Actual result: getting more and more slow as the files selected are many, even if the file I'm working with is only the current and not a subset in the selection.
    Steps to reproduce the issues:

    Select a group of RAW files in a folder, say 50 files, open in camera raw,…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base