Skip to content

Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

9 results found

  1. Command+down arrow (Mac OS) does not open file, bridge 2023 version 13.0.0.562

    Command+down arrow (Mac OS) command to open files does not work in bridge 2023 version 13.0.0.562. MacOs Monterey

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  KEYWORD PANEL  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Suggestion

    Add a facility to search for a keyword in the panel

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  KEYWORD PANEL  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Keywords displayed in a header of a Keywords panel with question mark divider

    In latest version of Adobe Bridge app for macOS I have noticed that in a header of keywords panel the keywords are divided by question mark. I believe this is not intended as the question marks are optically distracting. Please fix it.

    macOS 12.3, Adobe Bridge 2023 (13.0.0.562), preferred language in System settings: Czech

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  KEYWORD PANEL  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Error writing metadata

    Error started today, everything was fine before, maybe after an update? "There was an error writing metadata to .png" it only gives an error to png files, jpegs are fine. But it also looks like the keywords are still staying there.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  KEYWORD PANEL  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Keywords keep getting nested under "Other Keywords" folder instead of main folder

    For some reason I have several keywords that keep getting repeatedly nested under the "Other Keywords" file, despite removing them and making them persistent about 50 times. I've deleted the keywords from the images repeatedly, deleted them from Bridge, and cleared the cache and each time I try to re-add them to the main folder and assign them to images, they get stuck under Other Keywords. I've been trying for hours to fix this - I have no computer programming skills, so anything with scripts is beyond me. Please help if you can, thanks so much!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  KEYWORD PANEL  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Using brackets for structural-only keywords causes typo when applied

    According to the Bridge help page here:

    https://helpx.adobe.com/bridge/user-guide.html/bridge/using/keywords-adobe-bridge.ug.html

    ...I should be able to create keywords for “structural purposes” only. (i.e., They won’t be applied to the file; they are there just to group related sub-keywords in the Bridge Keywords panel.)

    I’ve just tried to do this by renaming some existing parent keywords and enclosing them in brackets. Every single time, when I hit enter to commit the change, Bridge adds an extra bracket to the end.

    See the attached screenshot for an example.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  KEYWORD PANEL  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Disappearing keywords

    Updated to latest bridge and lots (most) keywords have disappeared. What is the solution?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  KEYWORD PANEL  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. There was an error writing metadata for keywords

    In Bridge 9.0.2.219 / 9.0.1.216 on Mac OSX Mojave 10.14.3

    some jpeg files cannot be assigned keywords. I get the following message 'there was an error writing metadata to xxx.jpg'. Files are either located on the local HD (APFS) or an external HD (USB-C HD HFS+).

    I tried to purge the cache several times as advised on forum threads, installed various versions of Camera Raw (10.X 11.X and 12.X) to no avail. I even reverted back to Bridge 9.0.1.216 but the error persists. This is pretty frustrating. Hope this can be fixed easily. Thanks !

    10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  KEYWORD PANEL  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. After upgrading Bridge to version 9.0.3.279 all keywords have been erased

    I am using macOS High Sierra v10.13.6. I have spent years building an extensive list of well categorized keywords. After upgrading Bridge to version 9.0.3.279 all my custom keywords have been erased! There was nothing but a very short list of what I assume must be default keywords installed with the software. By going through old photos, I can see that my keywords are still attached to those files. By selecting them, I can get Bridge to temporarily load the keywords but I have to manually make each one persistent in order to add it back into my keyword library.…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  KEYWORD PANEL  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base