Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Video Thumbnails not Generating / Unable to Preview Videos

    I am trying to use Bridge to organise and preview my library of stock video.
    From what I've seen online this should be possible, but when I open Bridge and browse to a folder containing video files, all I see is the Quicktime icon.
    I don't see full metadata, and I am unable to preview the video within Bridge.
    Am using version 10.0.3.138 of Bridge on a 2013 15-inch Retina MacBook Pro running macOS Mojave 10.14.6

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  2. Truncates file names

    When running an action to resize a .tif and convert it to .jpg filenames are truncated!

    Example 29754.04-29763.37.tif is renamed to 29754.04-29763.jpg

    I've been using photoshop for decades and have NEVER had this problem.
    Please fix asap

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  BATCH RENAME  ·  Flag idea as inappropriate…  ·  Admin →
  3. Deleting of image files not working in bridge 2020, incl. via move to trash function. Files keep reappearing.

    This started with the first version off bridge. It works in 2019 version. Error message reads that some files may not have been processed The file temporarily disappears from bridge, but reappears later.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. Bridge doesn't fully close when exiting...

    When I exit Bridge to close the program it actually stays running in task manager and I have to manually end the task to close it completely.

    Bridge also fails to open (unless I end the task) after I close it because of this bug.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  5. glitched preview in bridge

    Guys sorry but this release has bugs everywhere. Just discovered a new one: glitched preview in bridge while using camera raw. At least this one doesn't make Bridge crash. Very much not satisfied of the money that i'm spending for it.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  6. missing collections when upgrading to Bridge 10.0.2 from 9.1

    Only half of the collection I have show up in ver 10.0.2. They are the ones I had from a previous version, not 9.1.
    Win 10
    Went back to 9.1 till its fixed!

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. Batch rename hangs

    When there're some files which may be given same name after renaming, Bridge will takes serial number such as (2), (3), ...and more.
    But today's version, Bridge hangs and the files are left with temporal names.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  BATCH RENAME  ·  Flag idea as inappropriate…  ·  Admin →
  8. Layer broking after liquify filter / Camada quebra após filtro dissolver

    My layer is crashing after the liquify filter. The photo freezes (stops zooming and previewing). Main screen don't change anymore, see attach.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
  9. cache update issue

    Bridge 2020: I save 2 copies of post-processed photos, 1 psd which preserves all the edits and, in a different folder, one jpg. Often, I re-edit a psd to adjust one of the effects, save it (over-writing the previous psd), and then save a new jpg (over-writing the previous jpg in the jpg folder). Almost 99% of the time, Bridge does not update the thumbnail and the preview of the jpg unless I purge the cache for the selected jpg.

    This problem occurs no matter how many photos (50-2500) are present in the psd or the jpg folders.

    System =…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CACHE  ·  Flag idea as inappropriate…  ·  Admin →
  10. Flickering preview panel

    I'm finding the preview panel in Bridge running on 10.14.6 is flickering – the background flickers between dark grey and a light grey. It also switches when I click onto the windo to mae it active, but it flickers in the background too.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PUBLISH PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  11. Get photos from camera no valid files found

    The photo file uploader is not recognizing the RAW files on my Nikon camera. When I attempt to import/upload RAW files from my Nikon into Adobe Bridge, the import function is not recognizing the files and yielding a "no valid files found" error.

    Version: Adobe CC Bridge v 10.0.2
    Steps:
    1. Open Bridge CC
    2. Connect camera
    3. File > Get photos from camera

    Operating System: Mac OS Catalina v 10.15.2

    Expected Result: RAW files should be available to select and import into Bridge CC

    Actual Result: "No valid files found" error rendering

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  12. Bridge 2020 (MacOS) unable to deal with semicolon in folder names

    Bug report: Bridge 2020 on MacOS does not work properly with folders that contain semicolons. For example, when you try to open Camera Raw on a DNG (inside a folder name that includes a semicolon), it comes up with an error message saying the file may be read-only (when it is not). Additionally, if Bridge is re-started, it 'forgets' the previous folder location if it has a semicolon in it and goes back to the default folder.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  13. Heavy mouse lag when using two screens

    So I have my MacBook opened as a secondary screen, and the Thunderbolt display as the main screen. In this case Bridge's window make the mouse movement lag heavily. When I close the Mac, so I have only one display it works fine.

    The display is connected via a Thunderbolt 2 to USB-C adapter.

    Adobe Bridge 10.0.1.126
    MacBook Pro 13' 2018 (Catalina - 10.15.3)
    Apple Thunderbold Display (27')

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  WORKSPACES  ·  Flag idea as inappropriate…  ·  Admin →
  14. Bridge 2020 displays incorrect metadata

    Bridge shows incorrect metadata for images exported from InDesign.

    In the attached screenshot, metadata for dimensions (in inches) and resolution shown in Bridge is wrong. When opened in Photoshop, they open at the correct size and resolution (350dpi).

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  METADATA PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  15. Output module image distortion in Bridge 2020

    When I put portrait orientation images into a page oriented vertically (2x2 cells), Bridge 2020 squashes and stretches the images so they become landscaped oriented image inside the vertical cells.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PDF OUTPUT  ·  Flag idea as inappropriate…  ·  Admin →
  16. Adobe Bridge 2020 Color Synchronization "forgets" settings after restart

    Color Settings still not staying Synced in Bridge 2020

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  17. Scaled to Fit/Fill

    The 'Slideshow options > Scaled to Fill / Scaled to Fit' function does not work. This is reported more often in the foru and has not been working for the last few years.
    E.g. described https://community.adobe.com/t5/bridge/to-this-day-quot-scaled-to-fit-fill-quot-in-bridge-slideshow-options-still-does-not-work/
    Quoted from forum:
    "When a folder of images are all of various pixel dimensions, and a user checks "Scaled to Fit" in Slideshow Options and then runs the Slideshow, one can reasonably assume that EVERY IMAGE SHOULD BE FIT TO THE CURRENT SCREEN, PROPORTIONALLY! The remainder of the image should be letterboxed.

    But that simply doesn't happen with Bridge. And it never has. On…

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  FULL SCREEN MODE  ·  Flag idea as inappropriate…  ·  Admin →
  18. Batch rename not always correctly parsing milliseconds from .nef files

    Version: 10.0.2.131
    .NEF with Date Created in File Info: 2020-01-24 16:08:56.6 -06:00
    gets parsed to: 20200124160856000 - i.e. drops the ms.
    Then, other files (taken during the same second) can conflict due to the same bug, creating more naming problems (i.e. same file name with (1) appended).
    This is a new bug since 2020-01-19
    Windows 7
    Expected result: 20200124160856600
    Actual result: 20200124160856000
    Level of bug: Important (as long as it gets fixed relatively soon)

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  BATCH RENAME  ·  Flag idea as inappropriate…  ·  Admin →
  19. Bridge crashes when opening ARW with CameraRaw after upgrading GPU drivers

    After upgrading my nVIDIA GTX1060 drivers to edition Studio Driver 441.66, Bridge will crash when opening SONY-ARW files with Camera Raw.
    If I stop GPU accelaration in the settings of Br-ACR, the error will now show again, opening files will be successful.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  20. Thumbnails are clipped to transparency

    With PSD files that have transparency, I notice the bounding box of the files are getting clipped to the edge of transparency. This happens with or without Tiles being turned on.

    Why is this happening? Please tell me it's a bug and not a "new feature".

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base