Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. No Metadata are shown in both, Bridge 2019 and 2020

    After updating MacOS to catalina there where no Metadata displayed anymore.

    Any suggestions?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  METADATA PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  2. Bridge for Mac OSX High Sierra. On Version 9.1.0.338 : Loses Focus on delete

    Loses Focus on each photo deleted, returning to the top of the thumbnails :(

    7 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. image selection flow

    When I am scrolling through the thumbnails, I will typically delete images I no longer want. The next image in order would then be highlighted and show full size. After the most recent update, after I delete the image, the selection reverts back to the end of the file, and I need to start the scrolling process from the beginning again. Can I get it to work as it did previously ?

    7 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  3 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  4. Can't open .ai 2020 file from Bridge 2020 in Mac OS 10.14.6

    I cannot double click to open, or right click to open an .ai 2020 file in Bridge 2020. I get either no response at all, or the error you see in the screenshot. I'm on Mac OS 10.14.6.

    I can drag an .ai file from Bridge onto the Illustartor application icon in the dock.
    I can reveal the file in Finder, and open it from there.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  FILE SYSTEM OPERATIONS  ·  Flag idea as inappropriate…  ·  Admin →
  5. Unable to choose file type for EXPORT.

    I am unable to select any other file format for expert besides JPEG. What if I want to save as a TIFF? It is Grayed out.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NOT A BUG  ·  2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. Video Move/Copy fails in Bridge 2020

    If a video is selected (last in a move block or selected for copy), the move/copy fails because the video is open in the DyanmicLinkMediaServer.exe (error discovered in File Explorer). Apparently, the file is opened in the media server used to sort of play the file (it is a poor video player).

    The move/copy fails and must be done with file explorer externally. I don't recall encountering the issues with previous versions, but you must have the video file selected for it to manifest--the last in a selection or individually.

    Also, the media player does not support HEVC Main or…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  FILE SYSTEM OPERATIONS  ·  Flag idea as inappropriate…  ·  Admin →
  7. Keine Bibliotheken in Bridge ( neueste Version)

    Das bibliothek panel verlangt Anmeldung obwohl ich auf der Adobe Seite und mit Photoshop und Creativ Cloud angemeldet bin. Neueste Version von Bridge installiert.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  LIBRARY PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  8. Why does bridge not use the same catalog as lightroom

    Why does bridge not use the same catalog as lightroom? they are sister products and the potential for integration/working side-by-side, seems tremendous.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CACHE  ·  Flag idea as inappropriate…  ·  Admin →
  9. Color Management in Bridge is not right

    Bridge v.10.0.1.126 do not properly color manage its preview files. I use a Eizo wide gamut color calibrated display. I typically use either Adobe RGB (1998) and sRGB color space in my photographs. To prove the wrong CM, I start in Photoshop with a AdobeRGB image, save it in jpg 8bit AdobeRGB. Second step, I convert in sRGB color space and save a second jpeg, 8bit, sRGB. If you display the two images in Photoshop, you can see the differences, but when you display the two images in Bridge, you see them the same colors (that is wrong) and realize…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  10. Open is broken

    Just downloaded the new version of bridge, and now pressing enter to open an image doesnt nothing, aswell as right clicking an image and clicking open still does nothing. Not sure how this is an upgrade from the last version.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  11. Dragging from Dock downloads is dangerously broken! (Mac)

    Yes I've posted this before, but it's been so long now and Adobe still haven't fixed something that should only take minutes...

    Please see the following scenario:


    1. User copies FILE A from Bridge to somewhere else (eg. email)

    2. User goes to a different folder in Bridge

    3. User tries to drag FILE B from Downloads folder in MacOS Dock to Bridge into this folder

    4. FILE A is moved into the folder instead!!! <—- this is the bug

    5. User deletes FILE A from this folder thinking they've accidentally dragged the wrong file

    FILE A IS NOW GONE FROM BOTH FOLDERS – if…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  12. Bridge crashes when opening ARW with CameraRaw after upgrading GPU drivers

    After upgrading my nVIDIA GTX1060 drivers to edition Studio Driver 441.66, Bridge will crash when opening SONY-ARW files with Camera Raw.
    If I stop GPU accelaration in the settings of Br-ACR, the error will now show again, opening files will be successful.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  13. Thumbnails are clipped to transparency

    With PSD files that have transparency, I notice the bounding box of the files are getting clipped to the edge of transparency. This happens with or without Tiles being turned on.

    Why is this happening? Please tell me it's a bug and not a "new feature".

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  14. Batch Rename truncates file extension and clears cached preview

    When I batch rename files it gets the name right (ie Text and sequence number) but it leaves off the filename entirely. If I hit Preview before renaming it shows that it will be done correctly, but when I actually execute the batch rename the files just come out like Text0001 instead of Text0001.jpg or whatever. I have to manually add another line to the batch rename of New Extension for any extension to be put in the file at all. Fortunately I've only been renaming files of the same type.

    Further, once the rename is completed all of the…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  BATCH RENAME  ·  Flag idea as inappropriate…  ·  Admin →
  15. Issues when changing views in Bridge

    I've just migrated to OS Catalina on a new MacBookpro and trying to use Bridge to review images. I'm running into a problem, when I switch views to either SlideShow or Review Mode, Bridge screen freezes as it goes to full screen mode. It appears to be an intermittent issue as I tried to repeat it right after - and it took a few try's before it happened again. Not sure exactly what I'm doing to. cause it, but I've uploaded a video with the issue. ESC unfreezes the issue.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  REVIEW MODE  ·  Flag idea as inappropriate…  ·  Admin →
  16. Adobe Bridge and Google File Stream

    I'm having trouble and would like to know if someone else had this too - we're using Google File Stream for all the agency - and the Adobe Bridge dont load correctly some files - having trouble with simple things like:

    Rename Files or folders
    Creating New Folders
    Moving Files

    The search too doesnt works well

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  17. Batch rename doesn't work with multiple sequence options

    Bridge 10.0.2.131

    See screenshot. On at least mac0S 10.15.1, using a 2nd sequence option renames the file with ^SEQN^ instead of the variable.

    The preview version of the filename is ironically correct.

    This has worked in every version of Bridge I've ever used before this.
    Seriously, this stuff is just embarrassing, there is clearly no regression testing going on here at all.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. Folder Cruising displays folders incorrectly

    when folder cruising the folder names will appear and then disappear when moused over so it looks like the folder is not there. If you hover over other folders and come back to the folder you want, it will reappear.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  19. Prefer embedded broken in Bridge 2020

    Prefer embedded broken in Bridge 2020. This has been broken since 2018 release. No matter what Bridge will load thumbnails even when "Prefer Embedded" is checked.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  20. adobe bridge brake down

    Hallo, früher konnte ich aus der Bridge heraus mehrere Fotos als einezelne Ebenen in PS öffnen. Dazu musste ich die Fotos makieren, dann "Werkzeuge" anklicken, "Photoshop" auswählen und dann "Dateien in PS-Ebenen laden" anklicken. Diesen Befehl gibt es nicht mehr. Weiß jemand wo er hingekommen ist???? Statt dessen gibt es den Befehl "Sammlung in PS verarbeiten" und der funktioniert nicht. Es kommt eine Fehlermeldung. Wem bitte passiert das auch? Hat einer eine Lösung oder mache ich etwas falsch?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  WORKSPACES  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base