Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. File type associations

    File type associations not working when updated to Bridge 10, no options to set them and didn't copy any preferences from previous version

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  1 comment  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
  2. Thumbnail position resets without any relevant user action

    I think the following is a bug - it certainly is a nuisance. There are many instances when the selection of an image is changed without the users asking for anything remotely related. For example, when I left from editing preferences my display was reset to the beginning of the directory. WHY? This makes no sense whatsoever. In Version 9.1.0.338.

    In the previous version I was using, I had three instances of Bridge aligned on my monitor. After not using them for a while (perhaps a day), two of them reset the catalog selection to the root. This shouldn't happen.…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
  3. Double Click on Illustrator .ai files opens in After Effects ERROR

    Bridge Version 9.02.219
    Illustrator 23.0.3
    After Effects 16.1.0 (Build 204)

    Windows 10.0.17763 Build 17763

    Double clicking on .ai files in Adobe Bridge Version 9.02.219 opens my Illlustrator (.ai) files in After Effects.

    Just started happening today after I updated to the latest Illustrator.

    Anyone else having this?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
  4. I have updated bridge and photoshop to the latest version. when I view a photo in bridge an double click bridge opens phothshop old version

    Bridge is updated to latest version as well as Photoshop is updated to 2019 version. When I try to open photo displayed in bridge, it will open in 2018 version of Photoshop, not 2019 that is my current updated version. How do you change preferences in Bridge to open latest version of photoshop.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →

    Launch Bridge → Preferences→ File Type Associations → select the asset type and choose the default program you would like to associate.

  5. All images look yellowish

    I'm on windows 10 and using bridge version 9.0.1.216 x64. All of my images now look yellowish. I tried changing the color setting to "monitor color", but nothing changes.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
  6. Preferences - Thumbnails - Details

    Please make sure that when the Show is checked that they do show. I have checked the Show Date Created, Date Modified but they do not appear when viewing the images in Bridge.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Can you please reset Bridge preferences, and then purge cache for these files and check if it solves the problem

  7. can't set the black background - the brightness slider is missing in interface settings

    can't set the black background - the brightness slider is missing in interface settings

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
    NOT A BUG  ·  Abhishek Seth responded

    This is as per design . i will post this in Feature request section for further voting and discussion.

  • Don't see your idea?

Feedback and Knowledge Base