Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Bridge 2022 stops working

    I do not use Bridge as I do most of my work in Lightroom Classic. However, I am experimenting with HDR and remembered that you could process collections via Bridge in Photoshop - it is a bit tedious having to do repeated HDR processing in Lightroom. Unfortunately when I start Bridge it just hangs after a short while and I can't do anything with it. Tried Uninstalling and reinstalling but no use. Using Windows 11 and latest version of Bridge.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  2. Image Quality doesn't work in the WorkFlow - Image size is the same regardless

    When I run a workflow to resize and then reformat an image it doesn't make a difference whether I specify Image quality of Low or maximum. The file size remains the same regardless.
    OS: Windows 10

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  3. Duplicating Pictures from Canon Powershot G5X

    If I take a single shot on the above camera Windows File Explorer shows one picture on the card. (Its NOT a RAW+jpeg).
    When I use the uploader in Bridge there are two identical pictures, same size and same filename except Bridge has added _1 to the filename. This happens with RAW and jpeg. It does not happen with my Sony a6000.

    Bridge v. 12.0.0.234
    Windows 11

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  4. Workflow builder changes color profile to sRGB without asking

    Unfortunately the new workflow builder changes the color profile to sRGB when you change the format or resize a file. This makes this feature basically useless and potentially dangerous as there is no warning that it will be changed. First it would be great if this doesn't happens and second it would be cool if there is an option to change the color profile. Because sometimes you may want to do that, but this must be initiated by the user, not by the software.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  5. save as jpeg via an action will randomly just save every jpeg over the other...

    saving jpegs in a batch via actions will randomly just save every jpeg from the source over the other. Very frustrating. If i run the action again it will work, after changing absolutely nothing. Have had this issue ever since latest update. Can't stand how much adobe changes everything. This has been my workflow for YEARS!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  6. Image Processor in Bridge missing under Tools

    The image processor in Bridge under the TOOLS TAB is missing

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  7. Place in illustrator

    The option Place in Illustrator is not working. It's fine with PS and ID but not with AI. If AI is closed, the program opens but no placement but if AI is open on a document, the feature is not working (even for other friends).

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  8. Load Files into Photoshop Layers fails midway

    Quite often, loading files into layers fails partway through the selected files. In Photoshop, the successful layers are displayed but at the bottom of the Layers panel an empty 'Loading...' layer remains. The Windows task manager performance tab shows no disk activity. Seems to work for just 2 selected files, but fails randomly for more. It also seems to work if I select the files one-at-a-time, in sequence, but fails if a stack is selected or if first file selected and Shift+Click to select a contiguous range. Seems Bridge loses track ...

    Bridge 11 and 11.1

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  9. Bridge is just a black window with grey boxes, nonfunctional

    When I open bridge (using Mac OS Big Sur 11.2.3) I can't use it at all, it's just a black window with grey boxes (screenshot attached) I just updated the app to the latest verison (11.1) and am still experiencing the same problem, it's totally unusable because I can't see my photos or folders.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  10. Cursor is huge

    The cursor is suddenly huge (as is the magnifer icon). Only with the Bridge window--it's fine outside of Bridge. What gives? There's nothing in preferences which seems to fix this.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  11. Photoshop Batch Option Missing

    I was trying to batch a set of photos on bridge but I hit the tools icon and the photoshop option disappeared and I can't bring it back

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  12. Bridge 2021 Not Completely 64-Bit

    Hi! Running Go64 reports that portions of Bridge are still not 64-Bit. Will this issue be addressed soon? Thanks!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  13. Bridge doesn't read CFexpress cards

    Bridge 11.0.1.109
    insert CFexpress card into reader, nothing happens, image downloader ignores new card.
    Windows 10, version: 20H2, OS build:19042.867
    Expected: Bridge download images popup should open with new images showing to download
    What happens: Nothing
    I have to manually download the images and rename, catalog, set backup etc...myself.

    Adobe claims this is a 3rd party module issue. Bug is within Adobe's SW regardless of third party status, ergo, Adobe is responsible for resolving this bug. Please don't ignore this any longer.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  14. Popup dialog on start up - Bridge V 11.0.1.109 on MacOS 10.14

    Despite having connectivity and being signed in to Creative Cloud with the app open on the desktop a 'We can’t verify your subscription status.' dialog pops up every single time I open Bridge 2021. I've tried the suggested online fixes and nothing works. It seems many others have/are experiencing this issue. This problem didn't exist for me with Bridge 2020. Please work out an effective fix.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  15. Bridge 2020 not compatible with new Mac Big Sur update

    I recently updated my Mac to run Big Sur. Upon trying to open Bridge after the update, the Bridge window appeared mostly black with a few squares & rectangles visible but no text, no dividers, essentially, no real information appears. I checked Bridge for an update, saw that there was one and ran the updated. Started the computer again and I'm still having the same issue. It appears even the most recent version and update of Bridge is NOT compatible with Big Sur. Not just older versions.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  16. Zoom in Workspace 1 screen is too much zoom

    Version 11.0.0.83 in Workspace 1 mode. I use to use zoom feature to check focusing on eyes. I could see if the iris and eyelashes were sharp. Now, the zoom feature zooms so much I see a number of pixels. It is ridiculous and unusable. If there is a way to adjust this please advise.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  17. Content window "loses focus"

    When unfiltering (or leaving Camera Raw), the Content window "loses its place." This is a bug, as previous versions of did not behave this way. To recreate, perform this procedure:

    1) Work in a folder that has, say, 100 images
    2) Filter those images by some method
    3) Select an image in the middle of the results
    4) Uncheck the filter
    5) Note how the content window does not "zoom" to the image that is still selected. Instead, the content window goes somewhere else, and the image is no longer within the confines of the window.
    6) Use the left…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  18. Key is (wrongly) translated as "note" (music key) on french

    On the "what's new" screen in Bridge 2021, I was stuck for a moment wondering what "stars and label with unique music key" meant.

    indeed, it was supposed to be "stars and label with unique key(stroke)"

    in French, a keyboard KEY is "une touche".
    a musical KEY is "une clé".

    You have 2 titles wrong, see capture.

    titles should be "Note par touche unique" and description title should be "Notes et étiquettes à touche unique"

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- INVESTIGATION IN PROGRESS  ·  1 comment  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  19. Typo in Czech version of What’s new… explanation text

    Hi,

    in Czech version of (in-app) What’s new window, under “Change order of export settings” tab there’s wrong word “měly”, that shoud correctly read “měli”. Picture attached.

    Best regards

    Ivan

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  20. filter for 'show rejected items only' does not work

    the only filters that work are to show labeled items only.

    when I choose 'show rejected items only' or show (1-5) or more stars, I get no results. Makes deleting photos much more time consuming. I just uploaded an update and still not working.

    Also - when I download files the downloader doesn't default to my last settings. I have to go through each setting every time - where to download, how to rename, etc. Why is this no longer automatic?!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3
  • Don't see your idea?

Feedback and Knowledge Base