Skip to content

Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

38 results found

  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Adobe Bridge 14.0.1.137 search don't work

    Search engine don't work with any criteria (labels, rating, keywords).
    If we have this and more ways to label the work, it sucks for not working. Anyone with the solution to this?
    Thanks.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Bridge Ratings

    When I go into bridge Full Screen Preview or Review Mode, NONE of the labels or rating hotkeys work. How am I supposed to quickly cull/flag images without being about to use hotkeys while viewing at a large size?

    Bridge 14.0.1.137

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Ratings Not Working

    Version 14.0.0.102
    Star Ratings not working in Adobe Bridge.
    Desired rating not taking no matter the shortcut or mouse click.
    Expected result - star rating applied.
    Actual result - phots remain unrated.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Stars and labels shortcuts french keyboard shortcut broken in 2023 (13.0.1)

    Crazy. I'm not a frequent bridge user, but I realized today the one stroke kbsc to assign stars and labels has been broken between 12.0.3 and 13.0.1

    I had been showcasing it for 10 years and now it doesn't work at all.

    This happens on a french azerty macbookpro keyboard, if I press top row numbers &é"'(§è!çà (which have direct access to 1234567890) it won't work anymore.

    Worse : if i do shift &é"'… which would indeed give me 1234… it wont either.

    Somehow the ' (shift4) will rate one star or nothing.

    command key won't change things.

    i checked…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Applying a colour label doesn't move to the next image

    When applying a colour label with the filter set to hide that label, the image used to disappear and the next image would be shown. Now the image disappears but nothing else happens, then when pressing the 'right' arrow to go to next, the first image in the set is selected, effectively taking me back to the start.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi,


    The mentioned issue is fixed in the latest patch release #13.0.1.583, Please install and confirm if that fixes the issue.

    You can refer the issues fixed in the patch @ https://helpx.adobe.com/bridge/kb/fixed-issues.html


    Thanks,

    Bridge Team

  7. Cannot edit metadata or add keywords for video files

    .mp4 / .mov / .flv / .m4v

    no videos can be edited. It always shows "File does not accept XMP"

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Error message if enter a Label and Keyword within a few seconds.

    With approximately 30000 images spread over 7 catalogs. If I change a label and keyword on the same image with a few seconds I will get an error that one did not work.
    This would happen every two minutes or so unless I type very slowly. If I wait long enough between changes it will not happen. This has been going on for years on multiple machines.

    Main machine currently using is a Dell Precision T5820 workstation with M.2 NVME, 2 other internal SSD drives used to distribute load, Windows 10 Pro, 48 GB of memory.

    I use this product…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. I can't click on the bridge level.

    Pressing ctrl + numbers does not give you a rating.
    You can't even click on the asterisk!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Metadata Keywords sometimes impossible to read/write

    Hello,

    when adding IPTC Core KeyWords to .mp4 or .mov files, I sometimes get an error message telling some files don't accept them. See screenshot.

    I thing it's a Bridge bug:

    - some minutes before, those files accepted to get the same keywords,
    issued files belong to the same group of files that work fine, produced the same minute with the same movie camera
    - after using the following trick, those files work fine again.
    

    My TEMPORARY SOLUTION:

    1/ create a Premiere project
    2/ import issued files in the project
    3/ use the "metadata" tab to add a dummy keyword
    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. crashes, labelling stopped working and errors with importing files.

    Since updating Bridge and Big Sur, I have struggled with Bridge slowing down, repeated crashes, labelling stopped working and errors with importing files.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. labels and stars not linked between bridge and camera raw

    Bridge 11 1 109 , win64, ACR 13.1

    color and labels applied in bridge are not recognized correctly in camera raw

    (file attached)

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Ratings randomly stop working

    Every few minutes ratings stop working.

    Version of Adobe Bridge: 10.1.1.166
    Steps to reproduce the issues: Try to rate either by manually clicking the rating or using the hotkey (ctrl+3)
    Operating System: Windows 10
    Expected result: photo becomes rated
    Actual result: photo remains unrated

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Can't apply labels to files stored on external hard drive - Bridge 2018 V 8.10.318 on MacOS Mojave 10.14.6

    Unable to apply labels to any file stored on external hard drive using Bridge 2018 Version 8.10.318 on MacOS Mojave 10.14.6. Labels apply as expected on files stored on Mac HD. Have uninstalled and reinstalled Bridge (had to get Adobe Rep to send 2018 version for download since it is no longer available as an option in Older Versions via CC Desktop). Have also reset preferences numerous times.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. star

    It takes two mouse clicks to change an image from zero stars, to one star. I click on one star and it looks like it stuck but then I have to click it again or it just stays at a zero star rating.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. Rating does not update until restart

    With the latest version of Bridge: 10.1.1.166, if I attempt to assign a star rating to a raw image, it does not update. If I shut down, and restart Bridge, I can see the star rating has updated. So, for example, if I give a file a star rating of '3', and then filter to show all images with 3 or more stars, that file will not be included. But if I restart Bridge, and filter to show 3 or more star images, then that file will be included.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Keywords

    Impossible de voir les mots clés attribués à mon fichier lors du premier traitement de l'image. Et impossible d'en ajouter.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
2 Next →
  • Don't see your idea?

Feedback and Knowledge Base