Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  2. Color management broken in new Bridge (Bridge 2020, Nov 2019)?

    I have just updated my Bridge and Photoshop to their latest versions (November 2019, see detailed version info below).

    **** See also update below (Bridge may now use PNGs for thumbnail/preview files in the cache for certain layered PSD files!)

    It seems that there are some problems with color management in the new Bridge.
    The previous version which I have used until yesterday worked OK. Nothing changed in my system except new Adobe apps today. !!Except: Updated my graphics driver just before Adobe apps (see version info below).

    I use Bridge/Photoshop for photography. In Bridge the previews and thumbnails Bridge…

    16 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  3. Fullscreen Preview Desaturated

    I'm using Adobe Bridge 2020 (0n macOS Mojave).

    The displayed thumbnails are correct. But as soon as I open the fullscreen preview the colors are desaturated and dull.

    With this bug, showing the wrong colors, the software is absolutely unusable!!!

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  3 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  4. Adobe Bridge 2020 crashes on starting in conflict with Tree Shade extension.

    Adobe Bridge 2020 crashes on starting up when Tree Shade extension files in 'Startup Scripts' folder.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  2 comments  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
  5. BUG! Error displaying RAW files after updating to Mac OS Catalina. Red stripes on display.

    Error displaying RAW files after updating to Mac OS Catalina. Red stripes on display.
    Please fix this problem, it is impossible to work!

    Thank!

    5 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. Output Module - Backslash in header / footer skip some characters

    In the Output Manager in Bridge 2018 and 2019 we can't use a Blackslash in Header and Footer. When i copy a path into Header or Footer it will show correct in the Preview. But when i export the pdf letters are missing.

    "\1\2\3\4\5" saves as "\2\4"

    Win 10 64bit / Bridge 9.0.3.279 x64

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PDF OUTPUT  ·  Flag idea as inappropriate…  ·  Admin →
  7. Bridge for Mac OSX High Sierra. On Version 9.1.0.338 : Loses Focus on delete

    Loses Focus on each photo deleted, returning to the top of the thumbnails :(

    7 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Flag idea as inappropriate…  ·  Admin →
  8. image selection flow

    When I am scrolling through the thumbnails, I will typically delete images I no longer want. The next image in order would then be highlighted and show full size. After the most recent update, after I delete the image, the selection reverts back to the end of the file, and I need to start the scrolling process from the beginning again. Can I get it to work as it did previously ?

    7 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  4 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  9. Double Click on Illustrator .ai files opens in After Effects ERROR

    Bridge Version 9.02.219
    Illustrator 23.0.3
    After Effects 16.1.0 (Build 204)

    Windows 10.0.17763 Build 17763

    Double clicking on .ai files in Adobe Bridge Version 9.02.219 opens my Illlustrator (.ai) files in After Effects.

    Just started happening today after I updated to the latest Illustrator.

    Anyone else having this?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
  10. every file launches after effects

    Since the last update, every file i double click launches after effects for import !
    This concerns adobe extensions (psd, ai, ...) and other extensions (pdf, ppt, doc, docx, ...).
    Such a pain to see every new update only generates new bugs and no usefull features...

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  11. Bridge CC 2019 open all files by default with AfterEffects

    Since I have updated Bridge this morning, it's opening all my files (ai, eps, pdf, jpg, etc) by default with After Effects even the asigned rule "Open with" it's right. Nonsense.

    21 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    14 comments  ·  Flag idea as inappropriate…  ·  Admin →
  12. PDF generated in 300ppi is grainy

    Hello, i have problem with actual (9.02.219 x64) version of Bridge CC. I have generated PDF for client - 150ppi quality looks OK, but 300ppi is very noisy (with a lot of grain). In previous versions the output was cleaner.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PDF OUTPUT  ·  Flag idea as inappropriate…  ·  Admin →
  13. adobe bridge 2019 labels not working after using reject

    after latest Camera Raw update whenever I use reject label for any files, I am unable to apply any other labels until I reset the preferences. I am using MacOSX Mojave and Bridge CC(2019) with the latest update. I just don't get it why this happen after Camera RAW/Photoshop update.

    8 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  1 comment  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  14. White message box when starting Bridge

    After updating to Bridge 2019 the white message box started appearing when launching Bridge (attached screenshot). It appears for several seconds and I have to wait eveytime for it to go. If I close the message Bridge closes entirely.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
  15. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  16. Bridge CC 2019 The Batch-process does not work with Photoshop CC 2018

    From Bridge CC 2019 the batch (running actions) does not work with Photoshop CC 2018. Nothing happening.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  17. Constantly checks web

    Every time I launch Bridge (and, it seems, other Adobe CC apps) I get a smallish white dialog box with no information other than a circular blue progress indicator. My guess is that it is checking that it is a registered app.
    I was under the impression that it only checked once every couple of months, but this happens with every launch.
    In addition my Internet was down the other day and I was unable to launch Adobe apps as a result. This means that I must always be connected to the web to use my Adobe CC apps. This…

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PERFORMANCE  ·  Flag idea as inappropriate…  ·  Admin →
  18. Hanging in "still" suddenly for many many time. No response! Need to force quit and restart!

    Hanging in "still" suddenly for many many time. No response! Need to force quit and restart!

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  3 comments  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
  19. Can't type numbers while batch renaming

    (on Windows) Selecting few files -> Tools -> Batch rename

    In New Filenames section can't write any numbers - they change the star rating and label of the selected files below the window.

    In the old Bridge this was working fine, and I would like to avoid having to press Ctrl while normally changing the rating/label.

    ALSO: While batch renaming in the Preview section at the bottom, no special characters are displaying (including the allowed ones, like for example &)

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  0 comments  ·  BATCH RENAME  ·  Flag idea as inappropriate…  ·  Admin →
  20. Bridge freezes when moving files from a folder to another

    When moving an amount of selected pictures from a folder to another, Bridge moves files then it freezes and I am not allowed to do anything else with the software rather then force it to close. When re-open the software, everything is in the right position. It happens any time I move a wide selection of pictures, never happened before.
    Thank you so much for you kind attention.
    Matteo

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1
  • Don't see your idea?

Feedback and Knowledge Base