Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Thumbnails flickering in Bridge 2020/Mac

    Bridge thumbnails show as flickering gray boxes instead of images. video screen grab attached. iMac Retina 5K 27" late 2015 Mojave 10.14.6

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  3 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  2. File type associations

    File type associations not working when updated to Bridge 10, no options to set them and didn't copy any preferences from previous version

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  1 comment  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
  3. full screen preview after pressing spacebar is totally unusable due to a major glitch, looks like screen is broken as the image displayed

    just fix the fucking thing please, about to change to Lightroom permanently as this is tasking far too long to get sorted

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
  4. scripting broken in 10.0.0.124

    Hangs when attempting to run a custom script. Ran fine in 9.1

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  SCRIPTING  ·  Flag idea as inappropriate…  ·  Admin →
  5. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  6. Bug: 2019 update removes Bridge / Tools / Photoshop Menu

    MacOS
    Installed Photoshop and Bridge CC2019 (psc 20.0.4)
    Noticed that Tools/Photoshop menu missing. Deal breaker for me.
    Reset preferences, restarted. No luck.
    Reverted to Bridge v 19.1.8. No luck.
    Reverted to Photoshop v 19.1.8 - Tools / Photoshop menu is back, working as expected.

    Will wait for an update with this fix mentioned in version notes before updating.

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  1 comment  ·  BATCH RENAME  ·  Flag idea as inappropriate…  ·  Admin →
  8. Bridge CC 2019 Not Responding

    Constantly seeing the "not responding" error and/or unacceptable waiting times and/or total crash in both Bridge CC 2018 and 2019. Unfortunately Bridge is completely unusable.

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  8 comments  ·  Flag idea as inappropriate…  ·  Admin →
  9. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  10. Unable to open multiple files through Bridge

    I can no longer work on multiple files in camera raw then open into Photoshop. If I try to open from Camera Raw nothing happens. If I try to open through Bridge it tells me the file can't be found - even though I'm looking right at it!

    If I open one file in Camera Raw and then open into Photoshop it works, multiples do not.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Can you please let me know if resetting preferences helps.

    Else please send me some sample files at abseth@adobe.com for investigation.

    This workflow is working fine at our end.

  11. 4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  3 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
  12. Tiff does not show in Preview and Open With will open Elements 2018 but no image opens in Elements

    I have Bridge 2019 9.02. 219. Thumbnails in film strip are okay but when I click on a TIFF only TIFF logo shows. psd's and jpeg's show.
    When I try to Open With Elements 2018, Elements will launch but no picture will appear.
    Have opened same picture direct from Open in Elements Editor and they are fine. This problem exists with all file types.
    On iMac with 10.13.6

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  13. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Hi ,

    Are you unable to open up the file in default program?
    Also is this for all file formats
    Can you please reset Bridge preferences and try again.

    Regards,
    Abhishek Seth.

  14. favorites panel

    Favorite Panel. resets every time I close/open bridge.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  15. Moving files to new folder

    I create a new folder and then select several images to drag and drop. When i drag and drop it ends up dropping all images in the folder not just the selected ones. Anyone know why!? There is a lam edit-cut-edit-paste work around but this isn't ideal #firstworldproblems

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  2 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  16. Bridge CC 19 does not show external drive in folders

    Since I upgraded to Bridge CC 19 I can not see or access my Thunderbolt or network drives in the folders window any more.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  FILE SYSTEM OPERATIONS  ·  Flag idea as inappropriate…  ·  Admin →
  17. Open file commmand not working in Brige CC 2019 , double clicking does not work either Windows 10

    Bridge CC 2019 Windows 10

    Open file command not working
    Double clicking on icon does not open file.
    All file associations in preferences are correct.
    Bridge is all but useless.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  2 comments  ·  FILE SYSTEM OPERATIONS  ·  Flag idea as inappropriate…  ·  Admin →
  18. scrolling in bridge is still broken.

    Latest update did not fix the scrolling bug again. Scrolling is still infuriatingly jumpy.

    PLEASE find someone, ANYONE, a temp, a student, a janitor, someone to look into this. the NEEDS to be fixed.

    Attached for reference, shows you the SMALLEST scrolling 'tick' you can move.

    This is 320px!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    thank you.

    6 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    10 comments  ·  INSTALL  ·  Flag idea as inappropriate…  ·  Admin →
  19. Label color changes to white

    I've labeled my images Green when all is done with the image. After some time the Green label changes to white. I don't know if that happens to other colors.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Can you please let me know the Bridge version you are using. Also did you apply labels and are viewing the files in the same version of Bridge?

  20. Camera RAW tools where shown incorrect

    I updated my Mac to Mojave. Now i see no tools e.g. like the magnifying glass or the brush size. Camera RAW only shows me the cursor in every category.

    This error first appears after the update.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3
  • Don't see your idea?

Feedback and Knowledge Base