Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. PDF generated in 300ppi is grainy

    Hello, i have problem with actual (9.02.219 x64) version of Bridge CC. I have generated PDF for client - 150ppi quality looks OK, but 300ppi is very noisy (with a lot of grain). In previous versions the output was cleaner.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PDF OUTPUT  ·  Flag idea as inappropriate…  ·  Admin →
  2. Can't use Bridge and copy/move files at the same time

    I am transferring files off of my computer to a hard drive, and Bridge will not let me use the program while the files are copying/moving. While the copy progress screen is up I can't click on any folders or even scroll. This is a huge bug for me!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  1 comment  ·  PERFORMANCE  ·  Flag idea as inappropriate…  ·  Admin →
  3. Bridge CC 2019 The Batch-process does not work with Photoshop CC 2018

    From Bridge CC 2019 the batch (running actions) does not work with Photoshop CC 2018. Nothing happening.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  5. Can't type numbers while batch renaming

    (on Windows) Selecting few files -> Tools -> Batch rename

    In New Filenames section can't write any numbers - they change the star rating and label of the selected files below the window.

    In the old Bridge this was working fine, and I would like to avoid having to press Ctrl while normally changing the rating/label.

    ALSO: While batch renaming in the Preview section at the bottom, no special characters are displaying (including the allowed ones, like for example &)

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  0 comments  ·  BATCH RENAME  ·  Flag idea as inappropriate…  ·  Admin →
  6. Constantly checks web

    Every time I launch Bridge (and, it seems, other Adobe CC apps) I get a smallish white dialog box with no information other than a circular blue progress indicator. My guess is that it is checking that it is a registered app.
    I was under the impression that it only checked once every couple of months, but this happens with every launch.
    In addition my Internet was down the other day and I was unable to launch Adobe apps as a result. This means that I must always be connected to the web to use my Adobe CC apps. This…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PERFORMANCE  ·  Flag idea as inappropriate…  ·  Admin →
  7. Bridge freezes when moving files from a folder to another

    When moving an amount of selected pictures from a folder to another, Bridge moves files then it freezes and I am not allowed to do anything else with the software rather then force it to close. When re-open the software, everything is in the right position. It happens any time I move a wide selection of pictures, never happened before.
    Thank you so much for you kind attention.
    Matteo

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  8. moving files

    each time I select a bunch of raw files and move them to another folder the bridge is frozen and I have to force quit and restart it in order to move another set of files into another folder.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
2 Next →
  • Don't see your idea?

Feedback and Knowledge Base