Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Bridge CC 2019 The Batch-process does not work with Photoshop CC 2018

    From Bridge CC 2019 the batch (running actions) does not work with Photoshop CC 2018. Nothing happening.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Bridge freezes when moving files from a folder to another

    When moving an amount of selected pictures from a folder to another, Bridge moves files then it freezes and I am not allowed to do anything else with the software rather then force it to close. When re-open the software, everything is in the right position. It happens any time I move a wide selection of pictures, never happened before.
    Thank you so much for you kind attention.
    Matteo

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. moving files

    each time I select a bunch of raw files and move them to another folder the bridge is frozen and I have to force quit and restart it in order to move another set of files into another folder.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Batch Renaming Pairs (Not working like it used to in Version 12.0)

    In previous versions of Bridge version 11 (or older) if you have RAW+JPEG pairs, you can select only the RAW files and do a batch rename and Bridge will automatically rename the JPEG pair. Apparently, in version 12.0 this feature was either removed or is not working correctly. Just spent some time with an Adobe Rep and we just tried this in both Ver 11 and Ver 12 - This clearly works as it should in Ver 11, but in Ver 12 selecting the RAW file and doing a batch rename only renames the RAW file and will not rename…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  3 comments  ·  BATCH RENAME  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  0 comments  ·  THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Adobe Bridge 2020 crashes on starting in conflict with Tree Shade extension.

    Adobe Bridge 2020 crashes on starting up when Tree Shade extension files in 'Startup Scripts' folder.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  2 comments  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Output Module - Backslash in header / footer skip some characters

    In the Output Manager in Bridge 2018 and 2019 we can't use a Blackslash in Header and Footer. When i copy a path into Header or Footer it will show correct in the Preview. But when i export the pdf letters are missing.

    "\1\2\3\4\5\" saves as "\2\4\"

    Win 10 64bit / Bridge 9.0.3.279 x64

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PDF OUTPUT  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Double Click on Illustrator .ai files opens in After Effects ERROR

    Bridge Version 9.02.219
    Illustrator 23.0.3
    After Effects 16.1.0 (Build 204)

    Windows 10.0.17763 Build 17763

    Double clicking on .ai files in Adobe Bridge Version 9.02.219 opens my Illlustrator (.ai) files in After Effects.

    Just started happening today after I updated to the latest Illustrator.

    Anyone else having this?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. PDF generated in 300ppi is grainy

    Hello, i have problem with actual (9.02.219 x64) version of Bridge CC. I have generated PDF for client - 150ppi quality looks OK, but 300ppi is very noisy (with a lot of grain). In previous versions the output was cleaner.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PDF OUTPUT  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
2 Next →
  • Don't see your idea?

Feedback and Knowledge Base