Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Cannot copy or move files

    When I copy or move files it does nothing and just won't copy or move. This has only occurred since the latest update

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Request you to share more info on how you are trying to copy paste move assets in Bridge and the observations. This will help us share a resolution accordingly.

  2. Unable to open multiple files through Bridge

    I can no longer work on multiple files in camera raw then open into Photoshop. If I try to open from Camera Raw nothing happens. If I try to open through Bridge it tells me the file can't be found - even though I'm looking right at it!

    If I open one file in Camera Raw and then open into Photoshop it works, multiples do not.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Can you please let me know if resetting preferences helps.

    Else please send me some sample files at abseth@adobe.com for investigation.

    This workflow is working fine at our end.

  3. output module issues

    Issues in Output Module
    - Text fields for header / footer text are (still) far too short.
    - If text is longer than the field can't see what I'm typing - it shows only the left part of the text even while I'm typing beyond the field
    - Crash on generating PDF

    Can't work with CC2019, too many issues. Going back to CC2018 for the time being.

    Mac OS 10.13.6 / Bridge 8.1.0.383

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  PDF OUTPUT  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Please submit the crash report for us to investigate the issue.
    The header and footer has space for 30 characters after which is begins to hide the items on the left.
    Also please share the locale in which you are using Bridge

  4. CC2019 Videos Don't Play Audio Correctly

    When I play a video in the preview panel, the sound won't initially play. If I start the video again, then it'll play. Also sometimes it'll play a brief snippet of the audio from a previous video over and over again instead of the audio of the current video.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  5. yellow hints boxes remain frozen on screen

    yellow hints box remain frozen on screen

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    NEED MORE INFO  ·  3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. Tiff does not show in Preview and Open With will open Elements 2018 but no image opens in Elements

    I have Bridge 2019 9.02. 219. Thumbnails in film strip are okay but when I click on a TIFF only TIFF logo shows. psd's and jpeg's show.
    When I try to Open With Elements 2018, Elements will launch but no picture will appear.
    Have opened same picture direct from Open in Elements Editor and they are fine. This problem exists with all file types.
    On iMac with 10.13.6

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  7. Bridge CC 19 does not show external drive in folders

    Since I upgraded to Bridge CC 19 I can not see or access my Thunderbolt or network drives in the folders window any more.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  FILE SYSTEM OPERATIONS  ·  Flag idea as inappropriate…  ·  Admin →
  8. open folder to rigth mouse - "browse to adobe bridge..." error driver graphic card


    1. Open folder to rigth mouse - "browse to adobe bridge..." error driver graphic card

    2. Open RAW files to double tap mouse from expl. windows - error driver graphic card

    3. Problems "No disk"

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  9. Moving Files

    After updating to the 2019 version of Bridge, whenever I move video files to an external hard drive Bridge moves the file but leaves a copy of the video behind. As if it copied it, instead of moved. The thumbnail for the file left behind changes to an icon of VLC, as it's the app I have set to open video files. This gives me an extra step of manually deleting the file. The moved file on the external hard drive is fine, thumbnail and all. When I open Bridge 2018, everything works as expected.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  CACHE  ·  Flag idea as inappropriate…  ·  Admin →
  10. Camera RAW tools where shown incorrect

    I updated my Mac to Mojave. Now i see no tools e.g. like the magnifying glass or the brush size. Camera RAW only shows me the cursor in every category.

    This error first appears after the update.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
  11. Output doesn't export to PDF (grayed out)

    Although all files are selected and every setting is filled in, the knob 'Export to PDF' stays unselectable (grey)

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PDF OUTPUT  ·  Flag idea as inappropriate…  ·  Admin →
  12. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  FILTER PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  13. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
  14. Label color changes to white

    I've labeled my images Green when all is done with the image. After some time the Green label changes to white. I don't know if that happens to other colors.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Can you please let me know the Bridge version you are using. Also did you apply labels and are viewing the files in the same version of Bridge?

  15. Bridge won't import images from camera any more?

    Last week, I could import all images from my camera (Canon 5Ds and a 650D). Now I cannot import images from either camera? Gets to the import dialogue box and essentially freezes. I need to open control panel to shut it down. Have tried uninstalling and reinstalling.. still has the same issue. :(

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  16. Preferences - Thumbnails - Details

    Please make sure that when the Show is checked that they do show. I have checked the Show Date Created, Date Modified but they do not appear when viewing the images in Bridge.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Can you please reset Bridge preferences, and then purge cache for these files and check if it solves the problem

  17. can't hide application window

    Since the update to CC2019 the Bridge window always stays in front when I try to switch between applications using cmd-tab. Even if click on a window from a different app the Bridge window refuses to go away and stays on top.

    The only way to hide the window is via the cmd-H command - and when going back to Bridge I have to open the window from the dock.
    (In Mac OS 10.13.6, latest Bridge version)

    Highly inconvenient to work like this. Please fix!

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. Audio

    Audio on moves either will not play, or plays extremely loud interference only.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  19. SI BLOCCA IL PROGRAMMAAAAAAAAA

    NON HO IDEE ASPETTO UNA SOLUZIONE, VI PREGOOOOO

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PERFORMANCE  ·  Flag idea as inappropriate…  ·  Admin →
  20. Can't click in Bridge

    In Bridge it is not exactly frozen but I can not click in the application at all with results. I can use a drop down but can not click in the application. This is the third time in a row. Force quit again.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Request you to update to the latest version of Abobe Bridge 9.0.1.216

    In case the issue persists, please let me know the detailed workflow which is causing Bridge to freeze along with OS details.

  • Don't see your idea?

Feedback and Knowledge Base