Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  FILTER PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  2. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
  3. Bridge won't import images from camera any more?

    Last week, I could import all images from my camera (Canon 5Ds and a 650D). Now I cannot import images from either camera? Gets to the import dialogue box and essentially freezes. I need to open control panel to shut it down. Have tried uninstalling and reinstalling.. still has the same issue. :(

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. Preferences - Thumbnails - Details

    Please make sure that when the Show is checked that they do show. I have checked the Show Date Created, Date Modified but they do not appear when viewing the images in Bridge.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Can you please reset Bridge preferences, and then purge cache for these files and check if it solves the problem

  5. can't hide application window

    Since the update to CC2019 the Bridge window always stays in front when I try to switch between applications using cmd-tab. Even if click on a window from a different app the Bridge window refuses to go away and stays on top.

    The only way to hide the window is via the cmd-H command - and when going back to Bridge I have to open the window from the dock.
    (In Mac OS 10.13.6, latest Bridge version)

    Highly inconvenient to work like this. Please fix!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. Audio

    Audio on moves either will not play, or plays extremely loud interference only.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. SI BLOCCA IL PROGRAMMAAAAAAAAA

    NON HO IDEE ASPETTO UNA SOLUZIONE, VI PREGOOOOO

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PERFORMANCE  ·  Flag idea as inappropriate…  ·  Admin →
  8. Can't click in Bridge

    In Bridge it is not exactly frozen but I can not click in the application at all with results. I can use a drop down but can not click in the application. This is the third time in a row. Force quit again.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Request you to update to the latest version of Abobe Bridge 9.0.1.216

    In case the issue persists, please let me know the detailed workflow which is causing Bridge to freeze along with OS details.

  9. bad changes for Bridge 2019 - many errors -

    Bridge 2019 has worsened the classification mode. With the mouser it is almost impossible to be able to go back in a classification, or rather, leave a picture without stars.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Request you to provide more details of your workflow . This will help us share a resolution.

  10. We are not beta testers.

    It has become a habit of many new Adobe releases that they are full of bugs. Bridge has suffered this now, too.

    A new release is supposed to improve a product, not make it worse.

    Don't publish untested products, or warn us that it is really a beta version.

    Oh, you "need more info"? Well read all other CC2019 bug reoports then, Adobe. Some serious stuff going on there.

    If your products were this bad in the time of CD-roms, Adobe would not exist anymore today.

    Greetings from very disappointed CC user.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. Edits don't show in thumbnails

    In the new Bridge (v 9.0.1) the thumbnails don't reveal my edits. I can see that the image has been edited, but the edit doesn't load, or it takes very very long. Even if I click on the image in Filmstrip mode or Preview mode, the image appears as the original raw (it looks unedited). I updated yesterday and it went from slow to not loading at all. I am forced to use version 8.1 which loads very fast.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Can you please share the file formats and the application in which you are editing these files. Also can you please send some sample files at abseth@adobe.com

    This will help us recommend a resoultion.

  12. Allow cache build without export

    Pre-Bridge 2019 allowed building of cache without exporting. Please add this option back into Bridge 2019.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  CACHE  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Request you to share more info of the issue you are facing.

    In CC 2019 also we can build cache without exporting

  13. COPY TO fails to copy

    The "Copy to" accessed by right clicking on an image thumbnail and used to copy images to another folder fails to copy anything.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  14. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  PREVIEW PANEL  ·  Flag idea as inappropriate…  ·  Admin →
  15. scroll bar

    The vertical scroll bar for the CONTENT window of "ESSENTIALS" layout is missing. It will reappear when switching to other layout schemes.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  WORKSPACES  ·  Flag idea as inappropriate…  ·  Admin →
  16. Bridge crashes on closing

    I'm working in with Bridge 2019 on a Dell machine running Windows 7. When I close bridge, I get TWO error messages stating that "Bridge CC 2019 has stopped working". I have the same problem with InDesign, but not with Illustrator or Photoshop.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PERFORMANCE  ·  Flag idea as inappropriate…  ·  Admin →
  17. Thumbnails for 10-bit video not loading

    Nice about Bridge was that it created thumbnails for 10-bit video files (from my GH5 camera).

    CC 2019 is NOT doing that anymore. At least not after setting a custom cache location on internal SSD (that was reset to default folder without warning, meaning that all thumbnails now have to be regenerated).

    Windows 10, CC 2019

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. @ bridge

    In Bridge 2019, no metadata field you can write the @ symbol using the keyboard. Using ASCII code yes. The same happens with the € symbol.

    Windows 10 Pro 1803 version 17134.345

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  METADATA PANEL  ·  Flag idea as inappropriate…  ·  Admin →
1 2 4 Next →
  • Don't see your idea?

Feedback and Knowledge Base