Ippen

My feedback

  1. 7 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Feature Request  ·  Flag idea as inappropriate…  ·  Admin →
    Ippen supported this idea  · 
  2. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Feature Request » PDF OUTPUT  ·  Flag idea as inappropriate…  ·  Admin →
    Ippen supported this idea  · 
  3. 9 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Feature Request » PDF PREVIEW  ·  Flag idea as inappropriate…  ·  Admin →
    Ippen supported this idea  · 
  4. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Feature Request  ·  Flag idea as inappropriate…  ·  Admin →
    Ippen shared this idea  · 
  5. 16 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  18 comments  ·  Report Bugs » MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Ippen commented  · 

    @ ileftmybody:
    Many thanks! Your hint gave me the solution (deleting file ACEConfigCache2.lst located at /Users/yourusername/Library/Preferences/Adobe/Color), it seems .

    An error occurred while saving the comment
    Ippen commented  · 

    Reproducible steps:
    Bridge 2019 Default Color Setting is "Europa, universelle Anwendungen 2".
    I changed it to "Europa, Druckvorstufe 3".
    After that, the Color Setting f.i. of InDesign 2019 is "Simulieren: Adobe InDesign 2.0 CMS deaktiviert" but not the expected "Europa, Druckvorstufe 3".
    I changed the InDesign Color Settings manually to "Europa, Druckvorstufe 3".
    After restarting InDesign Color Setting is the default again ("Simulieren: Adobe InDesign 2.0 CMS deaktiviert").
    Also, after restarting Bridge its Color Setting is restored to default "Europa, universelle Anwendungen 2".

    Please, a quick fix is needed for all who use CC as a productive system. Or is there an easy way for a rollback to the prevoius (deleted) CC-Version?

    An error occurred while saving the comment
    Ippen commented  · 

    Same.
    Hardware iMac Retina 5K, 27 Zoll, End 215)
    macOS 10.13.6

    Ippen supported this idea  · 
2 Next →

Feedback and Knowledge Base