Bradley Smith

My feedback

  1. 39 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Feature Request  ·  Flag idea as inappropriate…  ·  Admin →
    Bradley Smith supported this idea  · 
  2. 17 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Feature Request » THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Bradley Smith commented  · 

    i agree i would like the interface more compact to fit more on the screen . in some caces its dues not work to have any spacing ... we could add another slider for vary compact | compact | Relaxed | Normal | Extra Space

    Bradley Smith supported this idea  · 
  3. 7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Feature Request » THUMBNAILS AND PREVIEWS  ·  Flag idea as inappropriate…  ·  Admin →
    Bradley Smith supported this idea  · 
  4. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  3 comments  ·  Report Bugs » CRASH  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Bradley Smith commented  · 

    im having the same problem and looked at the network traffic (i think it is the login / account ) please remove bridge from needing the adobe account and make it FREE for everyone to use.

    it is random also there is nothing changing on my desktop and it hangs up and i need to reboot my PC.

    my bridge is 9.0.0.204 x64
    i notest if i open photoshop before doing anything with adobe products it helps but this is not a fix.

    Bradley Smith supported this idea  · 
  5. 31 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    BUG- FIX RELEASED  ·  20 comments  ·  Report Bugs » CRASH  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Bradley Smith commented  · 

    im having the same bug
    loading from a NAS its even not usable!

    windows explorer just fine .. when bridge is used my whole network is locked!

2 Next →

Feedback and Knowledge Base