Report Bugs

Help us with the issues you are facing by taking one of the following actions:

  • VOTE: Help us rank the most relevant bug -by doing this you will also get status updates
  • COMMENT: Join the conversation and help us identify the problem
  • SUBMIT: If you can’t find the issue you are experiencing, report a new one

When filing a new bug, please provide:

  • Version of Adobe Bridge
  • Steps to reproduce the issues
  • Operating System
  • Expected result
  • Actual result
  • Optional- Upload your File or Video

Want to be the first to see the next release of Bridge? Join the Bridge Prerelease Program
For any issues with the Prerelease builds, please use the Bridge Prerelease Forum

Thank you for your time, we really appreciate your feedback.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Kontaktabzug II über PS CC funktioniert nicht aus Bridge CC

    Photoshop CC 20.0.1, Bridge CC 9.0.2.219 x64, Windows 10;

    Bei Aufruf von Kontaktabzug II aus Bridge mit vielen Bildern (64 im vorliegenden Fall) zeigt der Dialog in Photoshop "0 Bilder ausgewählt". Hat aber schon funktioniert, Ursache und Randbedingungen (wann es geht, wann es nicht geht) völlig unklar.

    Wird de-installiert und die vorhergehende Version (19.x und 8.x) wieder installiert; war nicht perfekt, hat aber zuverlässig funktioniert.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  SCRIPTING  ·  Flag idea as inappropriate…  ·  Admin →
  2. batch rename is skipping xmp files when I rename raw files.

    I have folders of raw files, some with xmp files with ACR settings and some without. When I run batch rename processes on the whole folder the .xmp files are not renamed, only the .NEF files, making my settings effectively disappear.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  BATCH RENAME  ·  Flag idea as inappropriate…  ·  Admin →
  3. Adobe Bridge freezes Photoshop layers and keyboard s/cuts not fuctioning

    I have Bridge 2019 and the following issues; Opening Bridge/Photoshop results in Adobe flagging multiple plans for my one computer, a continual request with every time I open Photoshop to sign in. The screen freezes with the code WHEA resulting in a forced restart. When I do get it working it operates for a couple of hours before crashing. With some restarts Keyboard shortcuts are not functioning and Layers in Photoshop are inoperable

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. Bridge CC 2019 The Batch-process does not work with Photoshop CC 2018

    From Bridge CC 2019 the batch (running actions) does not work with Photoshop CC 2018. Nothing happening.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. Die SORTIERREIHENFOLGE verändert sich immer nach Neustart des Programmes

    Die SORTIERREIHENFOLGE in Bridge verändert sich immer nach einem Neustart des Programmes.
    Version: 9.0.2.219

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  6. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
  7. Blurry image flickers on screen when reviewing zoomed-in images in full-screen mode

    There is an issue with reviewing images larger than the screen resolution in full-screen mode. When viewing 100% crop of such image and navigating to the next (or previous) one with the same dimensions, the 100% crop of the next image to be displayed flickers blurry for a few seconds. The issue is not resolved by navigating back and forth (previously shown image crop is not cached in full-screen mode). The "Generate monitor size previews" option nor purging the cache have any effect on the issue.

    The behavior makes it impossible to compare level of detail between multiple versions of…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  FULL SCREEN MODE  ·  Flag idea as inappropriate…  ·  Admin →
  8. ACR adjustment brush

    Since the update, when I am in ACR and am trying to use the adjustment brush I get a magnification box with a little hand. Sometimes re-starting my computer helps but now I can't get rid of it. It's really terrible as I use ACR for the majority of my editing. Can you help?

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CAMERA RAW  ·  Flag idea as inappropriate…  ·  Admin →
    NOT A BUG  ·  Abhishek Seth responded

    This looks like a Camera Raw issues, please post this in Camera Raw forums

  9. Deleting only rejects item

    When deleting a item, I get the reject and delet window, as normal, but either one of the choices just rejects the file

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  10. Unable to eject external media from within Bridge

    I'm unable to eject SD cards from within Bridge 2019 in Mojave. Right click the drive, click eject...nothing. I have to quit Bridge and eject the media from Finder or the desktop. Had similar problems in 2018, but only with some media. Now, it's every time.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  FILE SYSTEM OPERATIONS  ·  Flag idea as inappropriate…  ·  Admin →
  11. Label color changes to white

    I've labeled my images Green when all is done with the image. After some time the Green label changes to white. I don't know if that happens to other colors.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LABELS AND KEYWORDS  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Can you please let me know the Bridge version you are using. Also did you apply labels and are viewing the files in the same version of Bridge?

  12. Bridge won't import images from camera any more?

    Last week, I could import all images from my camera (Canon 5Ds and a 650D). Now I cannot import images from either camera? Gets to the import dialogue box and essentially freezes. I need to open control panel to shut it down. Have tried uninstalling and reinstalling.. still has the same issue. :(

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  13. Image processor not opening first image

    When opening the Image Processor under Tools>Photoshop>Image Processor, and selecting to Open First Image To Apply Settings, Bridge completely ignores this request, and finishes the process without opening the Raw Editor. I've tried many times over months, including reinstalling, and only been successful once.
    Several others in the forum have raised this issue and been either unanswered or given long-winded workarounds. Has there been a patch fix yet?!
    Using Version 8.0.1.282 x64 on Windows 10 Pro 64-bit

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  14. Preferences - Thumbnails - Details

    Please make sure that when the Show is checked that they do show. I have checked the Show Date Created, Date Modified but they do not appear when viewing the images in Bridge.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  PREFERENCES  ·  Flag idea as inappropriate…  ·  Admin →
    NEED MORE INFO  ·  Abhishek Seth responded

    Can you please reset Bridge preferences, and then purge cache for these files and check if it solves the problem

  15. Many blue screens

    I use adobe bridge 2019 ! After the last update every time I view photos a blue screen appears

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  CRASH  ·  Flag idea as inappropriate…  ·  Admin →
  16. offline use of Bridge

    Sometime my laptop is not able to be connected to the internet when I'm outside for meetings, but the Bridge pops up a window asking me either connect to internet or close the application. This is unbelievable, could you please settle this problem?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  MISCELLANEOUS  ·  Flag idea as inappropriate…  ·  Admin →
  17. can't hide application window

    Since the update to CC2019 the Bridge window always stays in front when I try to switch between applications using cmd-tab. Even if click on a window from a different app the Bridge window refuses to go away and stays on top.

    The only way to hide the window is via the cmd-H command - and when going back to Bridge I have to open the window from the dock.
    (In Mac OS 10.13.6, latest Bridge version)

    Highly inconvenient to work like this. Please fix!

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. CTRL ALT V (paste develop settings) not functioning. Have to right click and use drop down menu

    Version Bridge CC 9.0.1.216 x64 (November 2018)

    Steps. CTRL ALT C (copy develop settings) CTRL ALT V (paste develop settings to selected images.

    Op system. Windows 7 + service pack 1

    Expected result. Apply develop settings from chosen image to all selected images.

    Actual result. Nothing happens at all.

    Work around. Have to right click and use drop down menu. Much slower than using keyboard shortcuts. Especially when working with several hundred images at a time, with changes to small batches at a time. Frustrating that it was all working before and now isn't.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Dear User,

    We are aware of this issue in Bridge CC 2019. As a workaround, you can use right click options to copy and paste camera raw settings.

  19. Audio

    Audio on moves either will not play, or plays extremely loud interference only.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. This bug is not fix released!!!!! This is a big problem for my work .....Bridge 2019 get stuck after file move

    Questo problema è terribile e ancora bisogna chiudere Bridge molte volte.... non si puoi trascinare i file..... questo è inammissibile..... non è vero che è stato risolto

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
    BUG- FIXED  ·  Abhishek Seth responded

    We have fixed this issue with Bridge 9.0.1.216 update.
    In case you are still facing this issue, please let me know the workflow where you are facing issue.

  • Don't see your idea?

Feedback and Knowledge Base